<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 	<link rel="Shortcut Icon" href="/wp-content/themes/snoflex/images/favicon.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="the JTAC RSS 2.0" href="https://jtacnews.com/feed/" />
<link rel="alternate" type="text/xml" title="the JTAC RSS .92" href="https://jtacnews.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="the JTAC Atom 0.3" href="https://jtacnews.com/feed/atom/" />


<title>How to be a smart voter for the 2020 Election &#8211; the JTAC</title>
<link rel="alternate" type="application/rss+xml" title="the JTAC &raquo; How to be a smart voter for the 2020 Election Comments Feed" href="https://jtacnews.com/11871/lifestyle/how-to-be-a-smart-voter-for-the-2020-election/feed/" />
<!-- This site uses the Google Analytics by ExactMetrics plugin v6.0.1 - Using Analytics tracking - https://www.exactmetrics.com/ -->
<script type="text/javascript" data-cfasync="false">
	var em_version         = '6.0.1';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-80186074-49';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-80186074-49', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>
<!-- / Google Analytics by ExactMetrics -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/jtacnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			<style type="text/css">
				</style>
	<link rel='stylesheet' id='farbtastic-css'  href='https://jtacnews.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://jtacnews.com/wp-includes/css/dashicons.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://jtacnews.com/wp-includes/js/thickbox/thickbox.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://jtacnews.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://jtacnews.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://jtacnews.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://jtacnews.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://jtacnews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://jtacnews.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.4' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Exo%3A400%2C700%7CAbel%3A400%2C700%7COpen+Sans%3A400%2C700%7CLato%3A400%2C700&#038;display=swap&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://jtacnews.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://jtacnews.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://jtacnews.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://jtacnews.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://jtacnews.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://jtacnews.com/wp-content/themes/snoflex/style.css?ver=20200213' type='text/css' media='all' />
<link rel='stylesheet' id='snoadrotate-default-css-css'  href='https://jtacnews.com/wp-content/plugins/sno-ad-rotate/css/widget-default.css?ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://jtacnews.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.7' type='text/css' media='screen' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://jtacnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://jtacnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/jtacnews.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jtacnews.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js?ver=6.0.1'></script>
<script type='text/javascript' src='https://jtacnews.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://jtacnews.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://jtacnews.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://jtacnews.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://jtacnews.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://jtacnews.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://jtacnews.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://jtacnews.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://jtacnews.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://jtacnews.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20190826'></script>
<script type='text/javascript' src='https://jtacnews.com/wp-content/themes/snoflex/javascript/sno-image-effects.js?ver=20190209'></script>
<script type='text/javascript' src='https://jtacnews.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20200103'></script>
<link rel='https://api.w.org/' href='https://jtacnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://jtacnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://jtacnews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Tarleton State University Police Department offers a free Rape Aggression Defense course for women' href='https://jtacnews.com/11867/student-life/tarleton-state-university-police-department-offers-a-free-rape-aggression-defense-course-for-women/' />
<link rel='next' title='ODIIP brings February Diversity Dialogue and new podcast: Making Space' href='https://jtacnews.com/11874/student-life/odiip-brings-february-diversity-dialogue-and-new-podcast-making-space/' />
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="https://jtacnews.com/11871/lifestyle/how-to-be-a-smart-voter-for-the-2020-election/" />
<link rel='shortlink' href='https://jtacnews.com/?p=11871' />
<link rel="alternate" type="application/json+oembed" href="https://jtacnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fjtacnews.com%2F11871%2Flifestyle%2Fhow-to-be-a-smart-voter-for-the-2020-election%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://jtacnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fjtacnews.com%2F11871%2Flifestyle%2Fhow-to-be-a-smart-voter-for-the-2020-election%2F&#038;format=xml" />


<!-- Start of Facebook Meta Tags -->

<meta property="og:title" content="How to be a smart voter for the 2020 Election" />
<meta property="og:type" content="article" />
<meta name="author" content="Eric Tedana" />
<meta property="og:url" content="https://jtacnews.com/11871/lifestyle/how-to-be-a-smart-voter-for-the-2020-election/" />
<meta property="og:image" content="https://jtacnews.com/wp-content/uploads/2020/02/Your-Voice-Matters-Web_1.jpg" />
	<meta property="og:image:width" content="644" />
	<meta property="og:image:height" content="450" />
	<meta property="og:site_name" content="the JTAC" />
	<meta property="og:description" content="Nov. 3, 2020 is Election Day in America and with so much information out there, this article will look to highlight several important things you will need to know before that day. Like all elections in the past, the 2020 election is important in deciding America’s foreseeable future. However, this year’s election outcome may be..." />
	<meta name="description" content="Nov. 3, 2020 is Election Day in America and with so much information out there, this article will look to highlight several important things you will need to know before that day. Like all elections in the past, the 2020 election is important in deciding America’s foreseeable future. However, this year’s election outcome may be..." />
	<meta property="article:section" content="Lifestyle" />
	<meta property="article:tag" content="" />
<!-- End of Facebook Meta Tags -->

<script src="https://jtacnews.com/wp-content/themes/snoflex/parallax/js/skrollr.js"></script>

<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
			jQuery('.navbarwrap').scrollToFixed({
			marginTop: wpadminbar,
			spacerClass: 'topnavspacer',
			zIndex: 2000
		});		
			
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body data-rsssl=1><div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon foundation-icons fi-x"><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://jtacnews.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="menu"><ul>
<li class="page_item page-item-25"><a href="https://jtacnews.com/about/">About</a></li>
<li class="page_item page-item-9393"><a href="https://jtacnews.com/crime-map-2/">Crime Map</a></li>
<li class="page_item page-item-182"><a href="https://jtacnews.com/pollsarchive/">pollsarchive</a></li>
<li class="page_item page-item-24"><a href="https://jtacnews.com/staff/">Staff</a></li>
</ul></div>
</ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://jtacnews.com/wp-content/uploads/2018/11/theJTAClogo-4-900x275.jpg" class="headerimage" alt="The Official Student Newspaper of Tarleton State University since 1919" /></div><div class="headerlink headermedium" style="display:none"><img src="https://jtacnews.com/wp-content/uploads/2018/12/Untitled-1-3.jpg" class="headerimage" alt="The Official Student Newspaper of Tarleton State University since 1919" /></div><div class="headerlink headerlarge"><img src="https://jtacnews.com/wp-content/uploads/2018/12/Untitled-1-3.jpg" class="headerlink headerimage" alt="The Official Student Newspaper of Tarleton State University since 1919" /></div><h1 style="display:none" aria-hidden="true">the JTAC</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="https://jtacnews.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div>				<script type="text/javascript">
					jQuery(document).ready(function() {
						jQuery(".newsticker3-jcarousellite").jCarouselLite({
        					vertical: true,
        					visible: 1,
        					auto:3000,
        					speed:2000    					});
					});
				</script><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://jtacnews.com"><img src="https://jtacnews.com/wp-content/uploads/2018/12/Untitled-1-3.jpg" class="headerimage" alt="The Official Student Newspaper of Tarleton State University since 1919" /></a></div><h1 style="display:none">the JTAC</h1></div></div><div class='navbarwrap sno-sticky'
						data-align='center' 
						data-margin='1' 
						data-style='Bar' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='40px' 
						data-width='1290'><div class="navbarcontainer"><div id="navbar"><div id="navbarbackground"><ul id='show-mini-logo-top'  style="display:none" ><a href="/"><li id="mini-logo-top" style="float:left;"><img src="https://jtacnews.com/wp-content/uploads/2018/11/theJTAClogo-2-e1545247576907.jpg" alt="The Official Student Newspaper of Tarleton State University since 1919" />
							</li></a>
						</ul><div id="menu-a-menu"><nav aria-label="Secondary Menu"><div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="sf-menu sno-top-menu"><li id="menu-item-8084" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-8084"><a href="https://jtacnews.com"><i class="_mi _before dashicons dashicons-admin-home" aria-hidden="true"></i><span>Home</span></a></li>
<li id="menu-item-176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176"><a href="https://jtacnews.com/category/news/"><i class="_mi _before fa fa-newspaper-o" aria-hidden="true"></i><span>News</span></a></li>
<li id="menu-item-175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175"><a href="https://jtacnews.com/category/sports/"><i class="_mi _before foundation-icons fi-trophy" aria-hidden="true"></i><span>Sports</span></a></li>
<li id="menu-item-173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-173"><a href="https://jtacnews.com/category/student-life/"><i class="_mi _before dashicons dashicons-welcome-learn-more" aria-hidden="true"></i><span>Student Life</span></a></li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177"><a href="https://jtacnews.com/category/entertainment/"><i class="_mi _before dashicons dashicons-star-empty" aria-hidden="true"></i><span>Entertainment</span></a></li>
<li id="menu-item-551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-551"><a href="https://jtacnews.com/category/opinion/"><i class="_mi _before dashicons dashicons-welcome-edit-page" aria-hidden="true"></i><span>Opinion</span></a></li>
<li id="menu-item-10814" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10814"><a href="https://jtacnews.com/crime-map-2/"><i class="_mi _before dashicons dashicons-pressthis" aria-hidden="true"></i><span>Crime Map</span></a></li>
</ul></div></nav></div><ul id='menu-more-top' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-top" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
								<ul id="add-more-top" class="sub-menu"></ul>
								</li>
							</ul></div></div></div></div><div class="clear"></div><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft social-classic">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://www.instagram.com/thejtac1919/?hl=en">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://twitter.com/TheJTAC1919">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://facebook.com/thejtac">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div>			</div>

			<div class="topnavbarcenter">
                    <script src="https://jtacnews.com/wp-content/themes/snoflex/javascript/date.js" type="text/javascript"></script>
        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform8541" action="https://jtacnews.com/">
			<div class="search-button-container" id="searchthis8541">
			<button type="submit" disabled="disabled" id="sno-search-navbar-8541" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s8541" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s8541" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit8541" style="display:none;" value="Search" />
		</form>
				</div>
	</div>
	<div class="clear"></div>
</div><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap"><div class="innerbackground"><div id='snopostid-11871' class='snopostid'><div id='storypage' class='full-width sno-story-11871'><div id="content"><div id='contentleft'><div class="postarea"><ul class="snocategories"><li class='blockscategory'><a href='https://jtacnews.com/category/lifestyle/' rel='category tag'>Lifestyle</a></li></ul><div role="main"><h1 id="storyheadline" class="storyheadline">How to be a smart voter for the 2020 Election</h1><div id="storymeta" class="storymeta"><p> <a href="https://jtacnews.com/staff_profile/eric-tedana/" class="creditline">Eric Tedana</a>, Contributor<span class="storydate"><span class="byline-divider">|</span><span class="time-wrapper">February 18, 2020</span></span></p></div><div class="permalinkphotobox"><div class="storyshadow"><div class="photowrap"><a class='modal-photosingle11871' href='#photo'><img src='https://jtacnews.com/wp-content/uploads/2020/02/Your-Voice-Matters-Web_1.jpg' alt='Around+46.9+percent+of+all+eligible+voters+chose+not+to+take+part+in+the+2016+elections.+Voting+is+a+critical+piece+of+the+American+government.+This+election+year%2C+please+go+out+and+use+your+power+by+participating+in+The+Election.+' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photosingle11871 photo-enlarge elusive el-icon-zoom-in'></div><div class='remodal remodal-story-image sno-single-image' data-remodal-id='modal-photosingle11871' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close</span></button><div class="photo-container"><div class="sfi-header"><div class="sfi-return-to-story" data-remodal-action="cancel"><div class="fa fa-angle-left"><div class="icon-hidden-text">Back to Article</div></div><div class="sfi-back-text">Back to Article</div></div><div class="sfi-title-area"><p class="sfi-title">How to be a smart voter for the 2020 Election</p></div></div><div class='single-photo-wrap single-photo-container slideshow-photo-containersingle11871  sfi_has_caption'><img id="imagesingle11871" src="https://jtacnews.com/wp-content/uploads/2020/02/Your-Voice-Matters-Web_1.jpg" alt="Around 46.9 percent of all eligible voters chose not to take part in the 2016 elections. Voting is a critical piece of the American government. This election year, please go out and use your power by participating in The Election. " class="enlarged-photo" data-width="644" data-height="450"/></div><div class='photo-caption-container'><p class='photocaptionremodal'>Around 46.9 percent of all eligible voters chose not to take part in the 2016 elections. Voting is a critical piece of the American government. This election year, please go out and use your power by participating in The Election. </p><p class='photocreditremodal'><p class="photocredit">Photo courtesy of BBC.com</p></p></div><div class="clear"></div><div class="slideshow-caption-container-tablet"><p class='photocaptionremodal'>Around 46.9 percent of all eligible voters chose not to take part in the 2016 elections. Voting is a critical piece of the American government. This election year, please go out and use your power by participating in The Election. </p><p class='photocredit'><p class="photocredit">Photo courtesy of BBC.com</p></p></div></div></div><script type="text/javascript">
												jQuery(document).ready(function() {
													jQuery(function(){
														jQuery('html').on('click', 'button.remodal-close', function(){
															sno_slideshow_open = 'no';
														});
														jQuery('html').on('click', '.sfi-return-to-story', function(){
															sno_slideshow_open = 'no';
														});
														jQuery('body').keypress(function(e){
															if(e.which == 27 || e.which == 0){
																sno_slideshow_open = 'no';
															}
														});									

														var sno_slideshow_open = 'no';
															jQuery('html').on('wheel', function(event) {
																var delta = {
																	y: event.originalEvent.deltaY
																};
																			
															if (delta.y > 20 && sno_slideshow_open == 'yes') {
																	jQuery('button.remodal-close').trigger('click');
																	sno_slideshow_open = 'no';
																}
															});
															
														jQuery(".modal-photosingle11871").click(function() {
															sno_slideshow_open = 'yes';
															var inst = jQuery("[data-remodal-id=modal-photosingle11871]").remodal();
															inst.open();
															scalephoto();
											//				var slideshow_area_heightsingle11871 = jQuery('.single-photo-container').height(); 
											//				var photo_heightsingle11871 = 450;
											//		
											//				if (photo_heightsingle11871 < slideshow_area_heightsingle11871 ) {
											//					var top_marginsingle11871 = (slideshow_area_heightsingle11871 - photo_heightsingle11871)/2;
											//					jQuery('#imagesingle11871').css("margin-top", top_marginsingle11871);
											//				}
														});
													});

						  							// let's make photos fully fill the frame if they are close to filling the frame and if they are large enough to start with
						  							
						  							function scalephoto() {
							  							jQuery(".slideshow-photo-containersingle11871").each(function(){
								  							photo_w = jQuery(this).find('img').attr('data-width');
								  							photo_h = jQuery(this).find('img').attr('data-height');
								  							if (photo_h > 0) { photo_ratio = photo_w / photo_h; } else { photo_ratio = 2; }
								  							area_w = jQuery(this).width();
								  							area_h = jQuery(this).height();
								  							if (area_h > 0) { area_ratio = area_w / area_h; } else { area_ratio = 2; }
								  							photo_ratio = photo_ratio.toFixed(2); area_ratio = area_ratio.toFixed(2);
								  							ratio_diff = Math.abs(area_ratio - photo_ratio).toFixed(2);
								  							if (ratio_diff < .3 && photo_w > area_w * .7 && photo_h > area_h * .7) {
									  							jQuery(this).find('img').addClass('forcefill');
									  						} else {
									  							jQuery(this).find('img').removeClass('forcefill');
									  						}
							  							})
						  							}
													jQuery(function() {
														scalephoto();
														window.onresize = function() {
															scalephoto();
											            };
													});

												});
										</script></div><div class="clear"></div><div class="captionboxmit"><p class="photocredit">Photo courtesy of BBC.com</p><p class="photocaption">Around 46.9 percent of all eligible voters chose not to take part in the 2016 elections. Voting is a critical piece of the American government. This election year, please go out and use your power by participating in The Election. </p></div></div></div><div class="sharing sharing-top"><a class='commentscroll' href='https://jtacnews.com/11871/lifestyle/how-to-be-a-smart-voter-for-the-2020-election/#respond'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fjtacnews.com%2F11871%2Flifestyle%2Fhow-to-be-a-smart-voter-for-the-2020-election%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=How to be a smart voter for the 2020 Election&amp;url=https%3A%2F%2Fjtacnews.com%2F%3Fp%3D11871" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a></div>			<script type="text/javascript">
				jQuery(document).ready(function() {
					jQuery(function($){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '11871';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $(".suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div class="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

		<span class="storycontent"><p>Nov. 3, 2020 is Election Day in America and with so much information out there, this article will look to highlight several important things you will need to know before that day. Like all elections in the past, the 2020 election is important in deciding America’s foreseeable future. However, this year’s election outcome may be more important due to the fact that our political climate has been more polarized than past elections.</p>
<p>“I believe all elections are important, this year’s election has us more polarized and fractionalized than we have ever been. However that doesn’t make it any less or more important as any other election,” Tarleton Federal Government Professor, Casey Thompson said.</p>
<p>Our government, at its core, needs voting in order to function. According to the United States Election Project, around 46.9 percent of all eligible voters chose not to take part in the 2016 elections. This is a major problem as voting is a way for citizens to voice their opinions and take part in our government.</p>
<p>Without voting, our government does not work as it was intended. This is why the biggest piece of advice to prepare yourself for the 2020 election is to make the choice that you will vote this year.</p>
<p>“Government depends on voting and when you give up your power by not voting you end up with extremists from both sides of the spectrum running the country. I want to stress that every vote counts the same, please don’t abandon your power,” Thompson said.</p>
<p>With all that being said, the next important thing to know when preparing yourself for this year’s election is where to get your information from. The short answer to this question is every site and news outlet has a bias and it is important to do your own research across multiple sources.</p>
<p>“I recommend that voters get educated by going out there and doing their own research. There is no one stop shop for information. You have to reference multiple different sources. A good place to start would be League of Women Voters, however it is important to check multiple sources and do the research yourself,” Thompson said.</p>
<p>Now that you know how to prepare yourself for election day, it’s time to talk about when to start preparing. The short answer for this question is &#8211; urgently. Thompson recommended that you start preparing for Election Day as soon as possible.</p>
<p>“Start preparing sooner than voting day. You need to pay close attention to the primary elections and get involved early on,” Thompson said. Voting is a critical piece of the American government. This election year, please go out and use your power by participating in conversations about the election. Start researching and following information now.</p>
<p>Do not give up your power to participate in our government. It is always important to draw your own conclusions and do your own research. This voting year, pay close attention to the primary elections and find multiple sources you can trust to help you choose who you wish to vote for.</p>
<p>Always remember that your vote matters.</p>
</span></div><div class="clear"></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div tabindex="0" role="button" aria-expanded="false" class="commenttoggle fa fa-plus-square"></div><div class="widgettitle-nonsno">Leave a Comment</div></div><div id='commentsbody' class='widgetbody' style='display:none;'>


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">

If you want a picture to show with your comment, go get a <a href="https://en.gravatar.com">gravatar</a>.</p>





<form action="https://jtacnews.com/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><label for="spam_stopper">Spam Control Field. Please Ignore</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							jQuery(function(){
								jQuery('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="11871" /></p>






</form>









</div></div><div class="widgetfooter"></div></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;"><a href="https://jtacnews.com/category/lifestyle/">Lifestyle</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="https://jtacnews.com/11828/student-life/tarletons-tobacco-free-policy-promotes-healthy-living/" title="Tarleton’s Tobacco-free policy promotes healthy living"><img src="https://jtacnews.com/wp-content/uploads/2020/02/Tobacco-Free-240x150.jpg" class="catstory-photo" alt="Tarleton’s Tobacco-free policy promotes healthy living" /></a><h5 class="relatedtitle"><a href="https://jtacnews.com/11828/student-life/tarletons-tobacco-free-policy-promotes-healthy-living/">Tarleton’s Tobacco-free policy promotes healthy living</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="https://jtacnews.com/11658/lifestyle/the-last-lecture-series-expect-the-unexpected/" title="The Last Lecture Series: Expect the Unexpected"><img src="https://jtacnews.com/wp-content/uploads/2019/10/Fraizer-240x150.jpg" class="catstory-photo" alt="The Last Lecture Series: Expect the Unexpected" /></a><h5 class="relatedtitle"><a href="https://jtacnews.com/11658/lifestyle/the-last-lecture-series-expect-the-unexpected/">The Last Lecture Series: Expect the Unexpected</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="https://jtacnews.com/11622/student-life/left-my-heart-in-burgos-no-spain-yes-pain/" title="Left my Heart in Burgos, No Spain, Yes Pain"><img src="https://jtacnews.com/wp-content/uploads/2019/10/Oxford-at-the-castle-in-Segovia-240x150.jpg" class="catstory-photo" alt="Left my Heart in Burgos, No Spain, Yes Pain" /></a><h5 class="relatedtitle"><a href="https://jtacnews.com/11622/student-life/left-my-heart-in-burgos-no-spain-yes-pain/">Left my Heart in Burgos, No Spain, Yes Pain</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><h5 class="relatedtitle"><a href="https://jtacnews.com/11620/student-life/international-study-abroad-series/">International Study Abroad Series</a></h5><p class="relatedteaser">This series is looking at a collection of pieces submitted by people who went on a study abroad through the Tarleton Study Abroad program....</p></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="https://jtacnews.com/11528/lifestyle/popular-study-places-on-campus/" title="Popular study places on campus"><img src="https://jtacnews.com/wp-content/uploads/2019/08/Capture-240x150.png" class="catstory-photo" alt="Popular study places on campus" /></a><h5 class="relatedtitle"><a href="https://jtacnews.com/11528/lifestyle/popular-study-places-on-campus/">Popular study places on campus</a></h5></div><div class="clear"></div></div></div><div class="clear"></div></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://jtacnews.com/11828/student-life/tarletons-tobacco-free-policy-promotes-healthy-living/#photo'><img src='https://jtacnews.com/wp-content/uploads/2020/02/Tobacco-Free-475x317.jpg' id='grow-stb11828'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='How to be a smart voter for the 2020 Election'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb11828').mouseenter(function() {
   											jQuery('#grow-stb11828').removeClass('shrink');
   											jQuery('#grow-stb11828').removeClass('grow');
   											jQuery('#grow-stb11828').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb11828').addClass('shrink');
   										});});</script><p class='stb-cat'>Announcements</p><p class="relatedtitle"><a href="https://jtacnews.com/11828/student-life/tarletons-tobacco-free-policy-promotes-healthy-living/">Tarleton’s Tobacco-free policy promotes healthy living</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://jtacnews.com/11658/lifestyle/the-last-lecture-series-expect-the-unexpected/#photo'><img src='https://jtacnews.com/wp-content/uploads/2019/10/Fraizer-316x475.jpg' id='grow-stb11658'  style='width:70px;min-width:70px;' class='catboxphoto' alt='How to be a smart voter for the 2020 Election'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb11658').mouseenter(function() {
   											jQuery('#grow-stb11658').removeClass('shrink');
   											jQuery('#grow-stb11658').removeClass('grow');
   											jQuery('#grow-stb11658').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb11658').addClass('shrink');
   										});});</script><p class='stb-cat'>Lifestyle</p><p class="relatedtitle"><a href="https://jtacnews.com/11658/lifestyle/the-last-lecture-series-expect-the-unexpected/">The Last Lecture Series: Expect the Unexpected</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://jtacnews.com/11622/student-life/left-my-heart-in-burgos-no-spain-yes-pain/#photo'><img src='https://jtacnews.com/wp-content/uploads/2019/10/Oxford-at-the-castle-in-Segovia-475x475.jpg' id='grow-stb11622'  style='width:70px;min-width:70px;' class='catboxphoto' alt='How to be a smart voter for the 2020 Election'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb11622').mouseenter(function() {
   											jQuery('#grow-stb11622').removeClass('shrink');
   											jQuery('#grow-stb11622').removeClass('grow');
   											jQuery('#grow-stb11622').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb11622').addClass('shrink');
   										});});</script><p class='stb-cat'>Lifestyle</p><p class="relatedtitle"><a href="https://jtacnews.com/11622/student-life/left-my-heart-in-burgos-no-spain-yes-pain/">Left my Heart in Burgos, No Spain, Yes Pain</a></p></li><li class='stb-top-row'><p class='stb-cat'>Lifestyle</p><p class="relatedtitle"><a href="https://jtacnews.com/11620/student-life/international-study-abroad-series/">International Study Abroad Series</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://jtacnews.com/11528/lifestyle/popular-study-places-on-campus/#photo'><img src='https://jtacnews.com/wp-content/uploads/2019/08/Capture-475x313.png' id='grow-stb11528'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='How to be a smart voter for the 2020 Election'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb11528').mouseenter(function() {
   											jQuery('#grow-stb11528').removeClass('shrink');
   											jQuery('#grow-stb11528').removeClass('grow');
   											jQuery('#grow-stb11528').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb11528').addClass('shrink');
   										});});</script><p class='stb-cat'>Lifestyle</p><p class="relatedtitle"><a href="https://jtacnews.com/11528/lifestyle/popular-study-places-on-campus/">Popular study places on campus</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: jQuery("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div><div style="clear:both;"></div><div class="footerwrap"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="https://jtacnews.com">the JTAC</a></p></div><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://www.instagram.com/thejtac1919/?hl=en">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://twitter.com/TheJTAC1919">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://facebook.com/thejtac">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div></div><div class="footertagline"><p>The Official Student Newspaper of Tarleton State University since 1919</p></div><div class="footersearch">	<form method="get" id="searchform4967" action="https://jtacnews.com/">
			<div class="search-button-container" id="searchthis4967">
			<button type="submit" disabled="disabled" id="sno-search-navbar-4967" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s4967" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s4967" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit4967" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footermenu"><div class="menu-main-navigation-container"><ul id="menu-main-navigation-1" class="footer-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-8084"><a href="https://jtacnews.com"><i class="_mi _before dashicons dashicons-admin-home" aria-hidden="true"></i><span>Home</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176"><a href="https://jtacnews.com/category/news/"><i class="_mi _before fa fa-newspaper-o" aria-hidden="true"></i><span>News</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175"><a href="https://jtacnews.com/category/sports/"><i class="_mi _before foundation-icons fi-trophy" aria-hidden="true"></i><span>Sports</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-173"><a href="https://jtacnews.com/category/student-life/"><i class="_mi _before dashicons dashicons-welcome-learn-more" aria-hidden="true"></i><span>Student Life</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177"><a href="https://jtacnews.com/category/entertainment/"><i class="_mi _before dashicons dashicons-star-empty" aria-hidden="true"></i><span>Entertainment</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-551"><a href="https://jtacnews.com/category/opinion/"><i class="_mi _before dashicons dashicons-welcome-edit-page" aria-hidden="true"></i><span>Opinion</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10814"><a href="https://jtacnews.com/crime-map-2/"><i class="_mi _before dashicons dashicons-pressthis" aria-hidden="true"></i><span>Crime Map</span></a></li>
</ul></div></div><div class="footercredit"><p>&copy; 2020  &bull; <a target='_blank' href='/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://jtacnews.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-80186074-49', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/jtacnews.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jtacnews.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/jtacnews.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jtacnews.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.4'></script>
<script type='text/javascript' src='https://jtacnews.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
</div></body></html>