<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 	<link rel="Shortcut Icon" href="/wp-content/themes/snoflex/images/favicon.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="the JTAC RSS 2.0" href="https://jtacnews.com/feed/" />
<link rel="alternate" type="text/xml" title="the JTAC RSS .92" href="https://jtacnews.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="the JTAC Atom 0.3" href="https://jtacnews.com/feed/atom/" />

<title>Behind the closed doors of the Agriculture industry &#8211; the JTAC</title>
<meta name='robots' content='max-image-preview:large' />
<link rel="alternate" type="application/rss+xml" title="the JTAC &raquo; Behind the closed doors of the Agriculture industry Comments Feed" href="https://jtacnews.com/12590/news/behind-the-closed-doors-of-the-agriculture-industry/feed/" />
		<!-- This site uses the Google Analytics by ExactMetrics plugin v6.7.0 - Using Analytics tracking - https://www.exactmetrics.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-80186074-49"  type="text/javascript" data-cfasync="false"></script>
			<script type="text/javascript" data-cfasync="false">
				var em_version = '6.7.0';
				var em_track_user = true;
				var em_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-80186074-49';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( em_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dNDMyYj' : true,
						                    });
					__gtagTracker( 'config', 'UA-80186074-49', {
						forceSSL:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof (
											arguments[1].hitType
										) ) {
											hitObject = arguments[1];
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var gaKey, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
									};
									for ( gaKey in gaMap ) {
										if ( 'undefined' !== typeof args[gaKey] ) {
											hit[gaMap[gaKey]] = args[gaKey];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by ExactMetrics -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/jtacnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			
	<link rel='stylesheet' id='dashicons-css'  href='https://jtacnews.com/wp-includes/css/dashicons.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://jtacnews.com/wp-includes/js/thickbox/thickbox.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https:////netdna.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.css?ver=4.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://jtacnews.com/wp-content/plugins/menu-icons/vendor/kucrut/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://jtacnews.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://jtacnews.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://jtacnews.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://jtacnews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://jtacnews.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.6' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Exo%3A400%2C700%7CAbel%3A400%2C700%7COpen+Sans%3A400%2C700%7CLato%3A400%2C700&#038;display=swap&#038;ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://jtacnews.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://jtacnews.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://jtacnews.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://jtacnews.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://jtacnews.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://jtacnews.com/wp-content/themes/snoflex/style.css?ver=20210241' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-official-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/all.css' type='text/css' media='all' integrity="sha384-vSIIfh2YWi9wW0r9iZe7RJPrKwp6bG+s9QZMoITbCckVJqGCCRhc+ccxNcdpHuYu" crossorigin="anonymous" />
<link rel='stylesheet' id='font-awesome-official-v4shim-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/v4-shims.css' type='text/css' media='all' integrity="sha384-1CjXmylX8++C7CVZORGA9EwcbYDfZV2D4Kl1pTm3hp2I/usHDafIrgBJNuRTDQ4f" crossorigin="anonymous" />
<style id='font-awesome-official-v4shim-inline-css' type='text/css'>
@font-face {
font-family: "FontAwesome";
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.svg#fontawesome") format("svg");
unicode-range: U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD;
}
</style>
<link rel='stylesheet' id='snoadrotate-default-css-css'  href='https://jtacnews.com/wp-content/plugins/sno-ad-rotate/css/widget-default.css?ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://jtacnews.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.1.6' type='text/css' media='screen' />
<script type='text/javascript' src='https://jtacnews.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://jtacnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/jtacnews.com","hash_tracking":"false","ua":"UA-80186074-49"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jtacnews.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend-gtag.min.js?ver=6.7.0' id='exactmetrics-frontend-script-js'></script>
<script type='text/javascript' src='https://jtacnews.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.7' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='https://jtacnews.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.7' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='https://jtacnews.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20200802' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='https://jtacnews.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20200803' id='flex-superfish-js'></script>
<script type='text/javascript' src='https://jtacnews.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20200803' id='flex-supersubs-js'></script>
<script type='text/javascript' src='https://jtacnews.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.7' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='https://jtacnews.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.7' id='flex-remodal-js'></script>
<script type='text/javascript' src='https://jtacnews.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.7' id='flex-cycle-js'></script>
<script type='text/javascript' src='https://jtacnews.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.7' id='flex-bnticker-js'></script>
<script type='text/javascript' src='https://jtacnews.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20190826' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/jtacnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jtacnews.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20210207' id='flex-theme-js-js'></script>
<script type='text/javascript' src='https://jtacnews.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.7' id='flex-parallax-js'></script>
<link rel="https://api.w.org/" href="https://jtacnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://jtacnews.com/wp-json/wp/v2/posts/12590" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://jtacnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://jtacnews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7" />
<link rel="canonical" href="https://jtacnews.com/12590/news/behind-the-closed-doors-of-the-agriculture-industry/" />
<link rel='shortlink' href='https://jtacnews.com/?p=12590' />
<link rel="alternate" type="application/json+oembed" href="https://jtacnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fjtacnews.com%2F12590%2Fnews%2Fbehind-the-closed-doors-of-the-agriculture-industry%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://jtacnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fjtacnews.com%2F12590%2Fnews%2Fbehind-the-closed-doors-of-the-agriculture-industry%2F&#038;format=xml" />


<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="Behind the closed doors of the Agriculture industry" />
<meta property="og:type" content="article" />
<meta name="author" content="Kayla Laseter" />
<meta property="og:url" content="https://jtacnews.com/12590/news/behind-the-closed-doors-of-the-agriculture-industry/" />
<meta property="og:image" content="https://jtacnews.com/wp-content/uploads/2021/03/joe-autry-building-900x598.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="598" />
	<meta property="og:site_name" content="the JTAC" />
	<meta property="og:description" content="What is Agriculture? This is a surprising question many people ask when the word “agriculture” comes up in a conversation. According to National Geographic, Agriculture is the art and science of cultivating the soil, growing crops and raising livestock. To most involved agriculture is much more than that. Civilization began with agriculture, and though humanity..." />
	<meta name="description" content="What is Agriculture? This is a surprising question many people ask when the word “agriculture” comes up in a conversation. According to National Geographic, Agriculture is the art and science of cultivating the soil, growing crops and raising livestock. To most involved agriculture is much more than that. Civilization began with agriculture, and though humanity..." />
	<meta property="article:section" content="News" />
	<meta property="article:tag" content="" />
<!-- End of Open Graph Meta Tags -->



<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
			jQuery('.navbarwrap').scrollToFixed({
			marginTop: wpadminbar,
			spacerClass: 'topnavspacer',
			zIndex: 2000
		});		
			
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body data-rsssl=1><div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon"><i class="fas fa-times"></i><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://jtacnews.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="menu"><ul>
<li class="page_item page-item-25"><a href="https://jtacnews.com/about/">About</a></li>
<li class="page_item page-item-9393"><a href="https://jtacnews.com/crime-map-2/">Crime Map</a></li>
<li class="page_item page-item-182"><a href="https://jtacnews.com/pollsarchive/">pollsarchive</a></li>
<li class="page_item page-item-24"><a href="https://jtacnews.com/staff/">Staff</a></li>
</ul></div>
</ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://jtacnews.com/wp-content/uploads/2018/11/theJTAClogo-4-900x275.jpg" class="headerimage" alt="The Official Student Newspaper of Tarleton State University since 1919" /></div><div class="headerlink headermedium" style="display:none"><img src="https://jtacnews.com/wp-content/uploads/2018/12/Untitled-1-3.jpg" class="headerimage" alt="The Official Student Newspaper of Tarleton State University since 1919" /></div><div class="headerlink headerlarge"><img src="https://jtacnews.com/wp-content/uploads/2018/12/Untitled-1-3.jpg" class="headerlink headerimage" alt="The Official Student Newspaper of Tarleton State University since 1919" /></div><h1 style="display:none" aria-hidden="true">the JTAC</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="https://jtacnews.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon"><i class="fas fa-bars"></i><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="leaderboardwrap">
	<div id="leaderboard">
		<div class="leaderboardad snoads_leaderboard">
			<script type="text/javascript">
				jQuery(document).ready(function( $ ) {
					retreive_ad();
					$('.leaderboardad').on('click', '.sno-ad', function() {
						let ad_id = $(this).data('ad-id');
						var url = 'https://snoads.com/api/v1/ad/' + ad_id + '/click';
						jQuery.post(url, '', function(response) {
							console.log(response);
				        });
					});

					$('.leaderboardad').on('click', '.sno-fill-ad', function() {
						url = 'https://snoads.com/site/480';
						window.open(url, '_blank');
					});

			        function retreive_ad() {
			        	var url = 'https://snoads.com/api/v1/adspot/644/serve'
			        	var ad_fill = "";
						jQuery.get(url, '', function(response) {
							console.log(response);
							if (response) {
								$('.leaderboardad').html('<a target="_blank" href="' + response.link.link + '" class="sno-ad" data-ad-id="' + response.id + '"><img src="' + response.image.url + '" alt="Advertisement" /></a>');
							} else if (ad_fill) {
								$('.leaderboardad').html('<img class="sno-fill-ad" src="' + ad_fill + '" alt="Advertisement" />');
							} else {
								let rand_num = Math.floor((Math.random() * 3) + 1);
								$('.leaderboardad').html('<img class="sno-fill-ad" src="https://snoads.s3.amazonaws.com/sno_ad_fill/728x90_' + rand_num + '.jpg" alt="Advertisement"/>');
							}
				        });
			        }
				});
			</script>
		</div>
	</div>
</div>				<script type="text/javascript">
					jQuery(document).ready(function() {
						jQuery(".newsticker3-jcarousellite").jCarouselLite({
        					vertical: true,
        					visible: 1,
        					auto:3000,
        					speed:2000    					});
					});
				</script><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://jtacnews.com"><img src="https://jtacnews.com/wp-content/uploads/2018/12/Untitled-1-3.jpg" class="headerimage" alt="The Official Student Newspaper of Tarleton State University since 1919" /></a></div><h1 style="display:none">the JTAC</h1></div></div><div class='navbarwrap sno-sticky'
						data-align='center' 
						data-margin='1' 
						data-style='Bar' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='40px' 
						data-width='1290'><div class="navbarcontainer"><div id="navbar"><div id="navbarbackground"><ul id='show-mini-logo-top'  style="display:none" ><a href="/"><li id="mini-logo-top" style="float:left;"><img src="https://jtacnews.com/wp-content/uploads/2018/11/theJTAClogo-2-e1545247576907.jpg" alt="The Official Student Newspaper of Tarleton State University since 1919" />
							</li></a>
						</ul><div id="menu-a-menu"><nav aria-label="Secondary Menu"><div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="sf-menu sno-top-menu"><li id="menu-item-8084" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-8084"><a href="https://jtacnews.com"><i class="_mi _before dashicons dashicons-admin-home" aria-hidden="true"></i><span>Home</span></a></li>
<li id="menu-item-176" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-176"><a href="https://jtacnews.com/category/news/"><i class="_mi _before fa fa-newspaper-o" aria-hidden="true"></i><span>News</span></a></li>
<li id="menu-item-175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175"><a href="https://jtacnews.com/category/sports/"><i class="_mi _before foundation-icons fi-trophy" aria-hidden="true"></i><span>Sports</span></a></li>
<li id="menu-item-173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-173"><a href="https://jtacnews.com/category/student-life/"><i class="_mi _before dashicons dashicons-welcome-learn-more" aria-hidden="true"></i><span>Student Life</span></a></li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177"><a href="https://jtacnews.com/category/entertainment/"><i class="_mi _before dashicons dashicons-star-empty" aria-hidden="true"></i><span>Entertainment</span></a></li>
<li id="menu-item-551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-551"><a href="https://jtacnews.com/category/opinion/"><i class="_mi _before dashicons dashicons-welcome-edit-page" aria-hidden="true"></i><span>Opinion</span></a></li>
<li id="menu-item-12022" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12022"><a href="https://jtacnews.com/staff/">Staff</a></li>
</ul></div></nav></div><ul id='menu-more-top' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-top" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
								<ul id="add-more-top" class="sub-menu"></ul>
								</li>
							</ul></div></div></div></div><div class="clear"></div><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft classic-icon">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style>    
        								   	    										
    
        				
   	    
    
    
        				
        				    					
        				
						
	    				
    
	
	    
	
	    	<a target="_blank" href="https://www.instagram.com/thejtac1919/?hl=en">
    		<div class="sno-icon social-border sno-instagram">
        		<i class="fa fa-instagram"></i>
        		<span class="icon-hidden-text">Instagram</span>
        	</div>
    	</a>
	    				
    		<a target="_blank" href="https://twitter.com/TheJTAC1919">
    		<div class="sno-icon social-border sno-twitter">
        		<i class="fa fa-twitter"></i>
        		<span class="icon-hidden-text">Twitter</span>
        	</div>
    	</a>
        				
	    	<a target="_blank" href="https://facebook.com/thejtac">
    		<div class="sno-icon social-border sno-facebook">
        		<i class="fa fa-facebook-f"></i>
        		<span class="icon-hidden-text">Facebook</span>
        	</div>
    	</a>
   
   <div class="social-spacer"></div>
   
   			</div>

			<div class="topnavbarcenter">
		        		            <script src="https://jtacnews.com/wp-content/themes/snoflex/javascript/date.js?ver=1" type="text/javascript"></script>
		        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform7505" action="https://jtacnews.com/">
			<div class="search-button-container" id="searchthis7505">
			<button type="submit" disabled="disabled" id="sno-search-navbar-7505" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s7505" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s7505" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit7505" style="display:none;" value="Search" />
		</form>
				</div>
			
	</div>
	<div class="clear"></div>
</div><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap "><div class="innerbackground"><div id='snopostid-12590' class='snopostid'><div id='storypage' class='full-width sno-story-12590'><div id="content"><div id='contentleft'><div class="postarea"><ul class="snocategories"><li class='blockscategory'><a href='https://jtacnews.com/category/news/' rel='category tag'>News</a></li></ul><div role="main"><h1 id="storyheadline" class="storyheadline">Behind the closed doors of the Agriculture industry</h1><div id="storymeta" class="storymeta"><p> <a href="https://jtacnews.com/staff_name/kayla-laseter/" class="creditline">Kayla Laseter</a>, News Content Editor<span class="storydate"><span class="byline-divider">|</span><span class="time-wrapper">March 18, 2021</span></span></p></div><div class="permalinkphotobox"><div class="storyshadow"><div class="photowrap"><a class='modal-photo photooverlay' data-story-id='12590' data-photo-id='12559' href='#photo'><img src='https://jtacnews.com/wp-content/uploads/2021/03/joe-autry-building-900x598.jpg' alt='The+Joe+W.+Autry+building+is+located+across+from+the+Dick+Smith+Library.' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photo photo-enlarge' data-story-id='12590' data-photo-id='12559'><i class='fas fa-search-plus'></i></div></div><div class="clear"></div><div class="captionboxmit"><p class="photocredit"><a href="https://jtacnews.com/staff_name/photo-courtesy-of-map-tarleton-edu/" class="creditline">Photo courtesy of map.tarleton.edu</a></p><p class="photocaption">The Joe W. Autry building is located across from the Dick Smith Library.</p></div></div></div><div class="sharing sharing-top" data-story-id="12590"><a class='commentscroll' href='https://jtacnews.com/12590/news/behind-the-closed-doors-of-the-agriculture-industry/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments  sharing-mobile-hide'><i class='fa fa-comments-o'></i><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fjtacnews.com%2F12590%2Fnews%2Fbehind-the-closed-doors-of-the-agriculture-industry%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook sharing-mobile-hide"><i class="fa fa-facebook-f"></i><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Behind the closed doors of the Agriculture industry&amp;url=https%3A%2F%2Fjtacnews.com%2F%3Fp%3D12590" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter sharing-mobile-hide"><i class="fa fa-twitter"></i><span class="icon-hidden-text">Share on Twitter</span></div></a><a rel="nofollow" href="//jtacnews.com/12590/news/behind-the-closed-doors-of-the-agriculture-industry/?utm_source=rss&utm_medium=rss&utm_campaign=behind-the-closed-doors-of-the-agriculture-industry&print=true"><div class="sharing-icon sno-print sharing-mobile-hide"><i class="fa fa-print"></i><span class="icon-hidden-text">Print</span></div></a></div><div class="sharing-clear"></div><span class="storycontent"><p>What is Agriculture? This is a surprising question many people ask when the word “agriculture” comes up in a conversation.<br />
According to National Geographic, Agriculture is the art and science of cultivating the soil, growing crops and raising livestock. To most involved agriculture is much more than that.<br />
Civilization began with agriculture, and though humanity has changed significantly, agriculture still remains very important. In certain countries, its significance is more obvious, but the reality is that every country in the world depends on agriculture for one thing or another.<br />
Agricultural crops that are turned into products fall into one of four groups: foods, fuels, fibers or raw materials. Roughly 11 percent of the planet’s land is dedicated to crop production, and close to 26 percent is being used for animal pastures.<br />
Agricultural products can also be used to produce specific fuel. Ethanol is produced from corn, sugarcane, or sorghum. This is the agricultural fuel product in widest use.<br />
For decades, agriculture was solely looked at for the production of essential food crops. Although, over time, agriculture has gone above and beyond crop farming. Agriculture now consists of forestry, dairy, fruit cultivation, poultry, beekeeping and other arbitrary uses.<br />
Agriculture is involved in our everyday lives, believe it or not. Whether you are from the country or the city, something in your everyday life has to do with the agriculture industry.<br />
Agriculture is very important to our Nation as a whole. From the milk you drink, food you consume, all the way down to the clothes you wear have all been a product of the agriculture industry.<br />
The agriculture industry provides most of the world’s food and fabrics. Cotton, in the pants, wool in the shirt and leather in the shoes you have all came from the agriculture industry. Wood for construction of buildings, and paper for the exam you have next week also all came from the agriculture industry.<br />
This leads agriculture to being referred to as the production, processing, promotion and distribution of agriculture related products. In addition to providing food and raw material, agriculture also provides employment opportunities to the entire population.<br />
Agricultural development is one of the most powerful tools to end extreme poverty, boost shared prosperity and feed a projected 9.7 billion people by 2050. Growth in the agriculture sector is two to four times more effective in raising incomes among the poorest compared to other sectors. Analysis in 2016 found that 65 percent of poor working adults made a living through agriculture.<br />
Agriculture is also crucial to economic growth: in 2018, it accounted for 4 percent of global gross domestic product (GDP) and in some developing countries, it can account for more than 25 percent of GDP.<br />
But agriculture-driven growth, poverty reduction and food security are at risk. Climate change could cut crop yields, especially in the world’s most food-insecure regions. Agriculture, forestry and land use change are responsible for about 25 percent of greenhouse gas emissions.<br />
Agriculture plays a very critical role in the entire life of a given economy. Agriculture can be considered the backbone of our nation and economy, without it, we would not have many of the abundant resources that we have at our fingertips today.<br />
It is important to remember that the agriculture industry reflects our future as a nation. Economic development is tied to a country’s agriculture sector. When trade, national revenue and employment are combined in a positive way, a country enjoys reduced poverty and boosted economic growth. Agriculture drives innovation in technology, stands as the source of our food supply, and it plays a very important role in our nation’s international trade.<br />
Agricultural products such as sugar, tea, rice, spices, coffee and tobacco are many of the major items that export countries rely on when it comes to agriculture in the United States.<br />
National Agriculture Day is typically celebrated through the week of March 22 to the 28. It is a time when producers, agricultural associations, corporations, universities, government agencies and countless others across America take time to recognize and celebrate the abundance provided by American agriculture.<br />
National Agriculture Day is on March 24, 2021. It is the 48 anniversary of National Ag Day, and is the most important time to celebrate agriculture and all those who feed our world, care for crops and livestock, produce wood for our buildings and bring awareness to agricultural production all over the world.<br />
National Ag Day is organized by the Agriculture Council of America (ACA). ACA is a nonprofit organization composed of leaders in the agricultural, food and fiber community, dedicating its efforts to increasing the public’s awareness of agriculture’s role in modern society.<br />
If you would like to listen in on government leaders about the agriculture industry’s economic growth opportunities and how the future will be shaped by lessons learned during the COVID-19 pandemic, then you can go online to agday.org/virtual-event to register and receive more information. Information on agriculture and how it is related to our everyday life can be found at agday.org as well.<br />
www.agday.org/<br />
www.nass.usda.gov/Publications/Ag_Statistics/</p>
</span></div><div class="clear"></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div tabindex="0" role="button" aria-expanded="false" class="commenttoggle fa fa-plus-square"></div><div class="widgettitle-nonsno">Leave a Comment</div></div><div id='commentsbody' class='widgetbody' style='display:none;'>


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">

If you want a picture to show with your comment, go get a <a href="https://en.gravatar.com">gravatar</a>.</p>





<form action="https://jtacnews.com/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><label for="spam_stopper">Spam Control Field. Please Ignore</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							jQuery(function(){
								jQuery('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="12590" /></p>






</form>









</div></div><div class="widgetfooter"></div></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;"><a href="https://jtacnews.com/category/news/">News</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="https://jtacnews.com/12609/news/homecoming-bonfire-goes-up-in-flames/" title="Homecoming Bonfire goes up in flames"><img src="https://jtacnews.com/wp-content/uploads/2021/03/IMG_9974-240x150.jpg" class="catstory-photo" alt="Texan Rider, Walker Kirk, lighting his torch at the L.V. Risinger Bonfire on March 19, 2021." /></a><h5 class="relatedtitle"><a href="https://jtacnews.com/12609/news/homecoming-bonfire-goes-up-in-flames/">Homecoming Bonfire goes up in flames</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="https://jtacnews.com/12600/news/12600/" title="Tarleton celebrates 100 years of The Purple Poo"><img src="https://jtacnews.com/wp-content/uploads/2021/03/TTS-Sister-signs-one-of-many-autographs-1-240x150.jpg" class="catstory-photo" alt="Members of The Purple Poo took to signing many autographs during the Purple Poo 100 year celebration concert." /></a><h5 class="relatedtitle"><a href="https://jtacnews.com/12600/news/12600/">Tarleton celebrates 100 years of The Purple Poo</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="https://jtacnews.com/12598/news/tarleton-corps-of-cadets-creates-resilient-leaders/" title="Tarleton Corps of Cadets creates resilient leaders"><img src="https://jtacnews.com/wp-content/uploads/2021/03/tsu-cadets-240x150.jpeg" class="catstory-photo" alt="Tarleton Corps of Cadets works to teach its members the importance of leadership and discipline." /></a><h5 class="relatedtitle"><a href="https://jtacnews.com/12598/news/tarleton-corps-of-cadets-creates-resilient-leaders/">Tarleton Corps of Cadets creates resilient leaders</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="https://jtacnews.com/12596/news/silver-wings-celebrates-four-years-of-business/" title="Silver Wings celebrates four years of business"><img src="https://jtacnews.com/wp-content/uploads/2021/03/silver-wings-small-business-article-240x150.jpg" class="catstory-photo" alt="Owner, Cynthia Huckabee, and co-owner, Kali Osinga, showing off a few pieces from the Silver Wings Thanksgiving collection on Nov. 14, 2020." /></a><h5 class="relatedtitle"><a href="https://jtacnews.com/12596/news/silver-wings-celebrates-four-years-of-business/">Silver Wings celebrates four years of business</a></h5></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="https://jtacnews.com/12594/news/fall-registration-is-here/" title="Fall registration is here"><img src="https://jtacnews.com/wp-content/uploads/2021/02/Nursing-building-guy-240x150.jpg" class="catstory-photo" alt="Lane Sherrod attending a Zoom call on the first floor in the nursing building." /></a><h5 class="relatedtitle"><a href="https://jtacnews.com/12594/news/fall-registration-is-here/">Fall registration is here</a></h5></div><div class="clear"></div></div></div><div class="clear"></div></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://jtacnews.com/12609/news/homecoming-bonfire-goes-up-in-flames/#photo'><img src='https://jtacnews.com/wp-content/uploads/2021/03/IMG_9974-475x317.jpg' id='grow-stb12609'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Texan Rider, Walker Kirk, lighting his torch at the L.V. Risinger Bonfire on March 19, 2021.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb12609').mouseenter(function() {
   											jQuery('#grow-stb12609').removeClass('shrink');
   											jQuery('#grow-stb12609').removeClass('grow');
   											jQuery('#grow-stb12609').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb12609').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://jtacnews.com/12609/news/homecoming-bonfire-goes-up-in-flames/">Homecoming Bonfire goes up in flames</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://jtacnews.com/12600/news/12600/#photo'><img src='https://jtacnews.com/wp-content/uploads/2021/03/TTS-Sister-signs-one-of-many-autographs-1-475x317.jpg' id='grow-stb12600'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Members of The Purple Poo took to signing many autographs during the Purple Poo 100 year celebration concert.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb12600').mouseenter(function() {
   											jQuery('#grow-stb12600').removeClass('shrink');
   											jQuery('#grow-stb12600').removeClass('grow');
   											jQuery('#grow-stb12600').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb12600').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://jtacnews.com/12600/news/12600/">Tarleton celebrates 100 years of The Purple Poo</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://jtacnews.com/12598/news/tarleton-corps-of-cadets-creates-resilient-leaders/#photo'><img src='https://jtacnews.com/wp-content/uploads/2021/03/tsu-cadets-475x317.jpeg' id='grow-stb12598'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Tarleton Corps of Cadets works to teach its members the importance of leadership and discipline.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb12598').mouseenter(function() {
   											jQuery('#grow-stb12598').removeClass('shrink');
   											jQuery('#grow-stb12598').removeClass('grow');
   											jQuery('#grow-stb12598').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb12598').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://jtacnews.com/12598/news/tarleton-corps-of-cadets-creates-resilient-leaders/">Tarleton Corps of Cadets creates resilient leaders</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://jtacnews.com/12596/news/silver-wings-celebrates-four-years-of-business/#photo'><img src='https://jtacnews.com/wp-content/uploads/2021/03/silver-wings-small-business-article-424x475.jpg' id='grow-stb12596'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Owner, Cynthia Huckabee, and co-owner, Kali Osinga, showing off a few pieces from the Silver Wings Thanksgiving collection on Nov. 14, 2020.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb12596').mouseenter(function() {
   											jQuery('#grow-stb12596').removeClass('shrink');
   											jQuery('#grow-stb12596').removeClass('grow');
   											jQuery('#grow-stb12596').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb12596').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://jtacnews.com/12596/news/silver-wings-celebrates-four-years-of-business/">Silver Wings celebrates four years of business</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://jtacnews.com/12594/news/fall-registration-is-here/#photo'><img src='https://jtacnews.com/wp-content/uploads/2021/02/Nursing-building-guy-475x317.jpg' id='grow-stb12594'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Lane Sherrod attending a Zoom call on the first floor in the nursing building.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb12594').mouseenter(function() {
   											jQuery('#grow-stb12594').removeClass('shrink');
   											jQuery('#grow-stb12594').removeClass('grow');
   											jQuery('#grow-stb12594').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb12594').addClass('shrink');
   										});});</script><p class='stb-cat'>Announcements</p><p class="relatedtitle"><a href="https://jtacnews.com/12594/news/fall-registration-is-here/">Fall registration is here</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div><div style="clear:both;"></div><div class="footeradboardwrap">
	<div id="footeradboard">
	<div class="footerad" style="margin:0px auto;float:none;">
		 </div>
	 
	 	
	</div>
</div>
<div class="footerwrap footer_single"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="https://jtacnews.com">the JTAC</a></p></div><div class="footerright footer-icon"><style>.topnavbarleft { padding: 0px; width:auto; }</style>    
        								   	    										
    
        				
   	    
    
    
        				
        				    					
        				
						
	    				
    
	
	    
	
	    	<a target="_blank" href="https://www.instagram.com/thejtac1919/?hl=en">
    		<div class="sno-icon social-border sno-instagram">
        		<i class="fa fa-instagram"></i>
        		<span class="icon-hidden-text">Instagram</span>
        	</div>
    	</a>
	    				
    		<a target="_blank" href="https://twitter.com/TheJTAC1919">
    		<div class="sno-icon social-border sno-twitter">
        		<i class="fa fa-twitter"></i>
        		<span class="icon-hidden-text">Twitter</span>
        	</div>
    	</a>
        				
	    	<a target="_blank" href="https://facebook.com/thejtac">
    		<div class="sno-icon social-border sno-facebook">
        		<i class="fa fa-facebook-f"></i>
        		<span class="icon-hidden-text">Facebook</span>
        	</div>
    	</a>
   
   <div class="social-spacer"></div>
   
   </div></div><div class="footertagline"><p>The Official Student Newspaper of Tarleton State University since 1919</p></div><div class="footersearch">	<form method="get" id="searchform5565" action="https://jtacnews.com/">
			<div class="search-button-container" id="searchthis5565">
			<button type="submit" disabled="disabled" id="sno-search-navbar-5565" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s5565" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s5565" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit5565" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footermenu"><div class="menu-main-navigation-container"><ul id="menu-main-navigation-1" class="footer-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-8084"><a href="https://jtacnews.com"><i class="_mi _before dashicons dashicons-admin-home" aria-hidden="true"></i><span>Home</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-176"><a href="https://jtacnews.com/category/news/"><i class="_mi _before fa fa-newspaper-o" aria-hidden="true"></i><span>News</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175"><a href="https://jtacnews.com/category/sports/"><i class="_mi _before foundation-icons fi-trophy" aria-hidden="true"></i><span>Sports</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-173"><a href="https://jtacnews.com/category/student-life/"><i class="_mi _before dashicons dashicons-welcome-learn-more" aria-hidden="true"></i><span>Student Life</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177"><a href="https://jtacnews.com/category/entertainment/"><i class="_mi _before dashicons dashicons-star-empty" aria-hidden="true"></i><span>Entertainment</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-551"><a href="https://jtacnews.com/category/opinion/"><i class="_mi _before dashicons dashicons-welcome-edit-page" aria-hidden="true"></i><span>Opinion</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12022"><a href="https://jtacnews.com/staff/">Staff</a></li>
</ul></div></div><div class="footercredit"><p>&copy; 2021  &bull; <a target='_blank' href='https://snoads.com/site/480'>Advertise</a> &bull;  <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://jtacnews.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-80186074-49', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div><script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/jtacnews.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jtacnews.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/jtacnews.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jtacnews.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.6' id='wp-polls-js'></script>
<script type='text/javascript' src='https://jtacnews.com/wp-includes/js/wp-embed.min.js?ver=5.7' id='wp-embed-js'></script>
</div></body></html>