<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="distribution" content="global" />
	<meta name="robots" content="follow, all" />
	<meta name="language" content="en, sv" />
	<meta name="viewport" content="width=device-width" />
		<link rel="Shortcut Icon" href="https://jtacnews.com/wp-content/uploads/2021/08/JTAC-favicon.png" type="image/x-icon" />
	<link rel="alternate" type="application/rss+xml" title="the JTAC RSS 2.0" href="https://jtacnews.com/feed/" />
	<link rel="alternate" type="text/xml" title="the JTAC RSS .92" href="https://jtacnews.com/feed/rss/" />
	<link rel="alternate" type="application/atom+xml" title="the JTAC Atom 0.3" href="https://jtacnews.com/feed/atom/" />
	<title>Phi Kappa Sigma Annual Pageant &#8211; the JTAC</title>
<meta name='robots' content='max-image-preview:large' />
<link rel="alternate" type="application/rss+xml" title="the JTAC &raquo; Phi Kappa Sigma Annual Pageant Comments Feed" href="https://jtacnews.com/13506/greek-life/phi-kappa-sigma-annual-ph-pageant/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/jtacnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			
	<link rel='stylesheet' id='dashicons-css'  href='https://jtacnews.com/wp-includes/css/dashicons.min.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://jtacnews.com/wp-includes/js/thickbox/thickbox.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://jtacnews.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://jtacnews.com/wp-content/plugins/menu-icons/css/fontawesome/css/all.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://jtacnews.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://jtacnews.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.11' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://jtacnews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='sno-infographics-widget-style-css'  href='https://jtacnews.com/wp-content/plugins/sno-infographics/assets/style/sno-infographics-widget-style.css?ver=0.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='sno-pdf-flipbook-plugin-style-css'  href='https://jtacnews.com/wp-content/plugins/sno-pdf-flipbook/assets/style/docs.css?ver=1.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='sno-pdf-flipbook-jquery-ui-style-css'  href='https://jtacnews.com/wp-content/plugins/sno-pdf-flipbook/assets/style/jquery.ui.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='sno-polls-widget-style-css'  href='https://jtacnews.com/wp-content/plugins/sno-polls/assets/style/sno-polls-widget-style.css?ver=0.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://jtacnews.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.6' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='sno-comments-css-css'  href='https://jtacnews.com/wp-content/themes/snoflex/comments/comments.css?ver=20211015' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Exo%3A400%2C700%7CAbel%3A400%2C700%7COpen+Sans%3A400%2C700%7CLato%3A400%2C700&#038;display=swap&#038;ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://jtacnews.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://jtacnews.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://jtacnews.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20210512' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://jtacnews.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://jtacnews.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://jtacnews.com/wp-content/themes/snoflex/style.css?ver=20220401' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-official-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/all.css' type='text/css' media='all' integrity="sha384-vSIIfh2YWi9wW0r9iZe7RJPrKwp6bG+s9QZMoITbCckVJqGCCRhc+ccxNcdpHuYu" crossorigin="anonymous" />
<link rel='stylesheet' id='font-awesome-official-v4shim-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/v4-shims.css' type='text/css' media='all' integrity="sha384-1CjXmylX8++C7CVZORGA9EwcbYDfZV2D4Kl1pTm3hp2I/usHDafIrgBJNuRTDQ4f" crossorigin="anonymous" />
<style id='font-awesome-official-v4shim-inline-css' type='text/css'>
@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.svg#fontawesome") format("svg");
unicode-range: U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD;
}
</style>
<link rel='stylesheet' id='snoadrotate-default-css-css'  href='https://jtacnews.com/wp-content/plugins/sno-ad-rotate/css/widget-default.css?ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://jtacnews.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.1.8' type='text/css' media='screen' />
<script type='text/javascript' src='https://jtacnews.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://jtacnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='sno-comments-js-js-extra'>
/* <![CDATA[ */
var comment_ajax_object = {"ajaxurl":"https:\/\/jtacnews.com\/wp-admin\/admin-ajax.php","nonce":"e74e82cd94","jason":"wallestad"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jtacnews.com/wp-content/themes/snoflex/comments/comments.js?ver=20211013' id='sno-comments-js-js'></script>
<script type='text/javascript' src='https://jtacnews.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.9.3' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='https://jtacnews.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.9.3' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='https://jtacnews.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20210512' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='https://jtacnews.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20210513' id='flex-superfish-js'></script>
<script type='text/javascript' src='https://jtacnews.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20210513' id='flex-supersubs-js'></script>
<script type='text/javascript' src='https://jtacnews.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.9.3' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='https://jtacnews.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.9.3' id='flex-remodal-js'></script>
<script type='text/javascript' src='https://jtacnews.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.9.3' id='flex-cycle-js'></script>
<script type='text/javascript' src='https://jtacnews.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.9.3' id='flex-bnticker-js'></script>
<script type='text/javascript' src='https://jtacnews.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20210513' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/jtacnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jtacnews.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20220102' id='flex-theme-js-js'></script>
<script type='text/javascript' src='https://jtacnews.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.9.3' id='flex-parallax-js'></script>
<link rel="https://api.w.org/" href="https://jtacnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://jtacnews.com/wp-json/wp/v2/posts/13506" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://jtacnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://jtacnews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.3" />
<link rel="canonical" href="https://jtacnews.com/13506/greek-life/phi-kappa-sigma-annual-ph-pageant/" />
<link rel='shortlink' href='https://jtacnews.com/?p=13506' />
<link rel="alternate" type="application/json+oembed" href="https://jtacnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fjtacnews.com%2F13506%2Fgreek-life%2Fphi-kappa-sigma-annual-ph-pageant%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://jtacnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fjtacnews.com%2F13506%2Fgreek-life%2Fphi-kappa-sigma-annual-ph-pageant%2F&#038;format=xml" />


<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="Phi Kappa Sigma Annual Pageant" />
<meta property="og:type" content="article" />
<meta name="author" content="Caroline Henson" />
<meta property="og:url" content="https://jtacnews.com/13506/greek-life/phi-kappa-sigma-annual-ph-pageant/" />
<meta property="og:image" content="https://jtacnews.com/wp-content/uploads/2022/04/DSC07753-900x601.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="601" />
	<meta property="og:site_name" content="the JTAC" />
	<meta property="og:description" content="Phi Kappa Sigma held their annual pageant on Monday Apr. 4th in support of the Leukemia and Lymphoma Society (LLS). LLS is a global leader in the fight against blood cancer. This is the Skull’s philanthropy and they encourage other Greek organizations to get involved and participate in this fundraising event. Each sorority that participates..." />
	<meta name="description" content="Phi Kappa Sigma held their annual pageant on Monday Apr. 4th in support of the Leukemia and Lymphoma Society (LLS). LLS is a global leader in the fight against blood cancer. This is the Skull’s philanthropy and they encourage other Greek organizations to get involved and participate in this fundraising event. Each sorority that participates..." />
	<meta property="article:section" content="Greek Life" />
	<meta property="article:tag" content="" />
<!-- End of Open Graph Meta Tags -->

		<style type="text/css" media="screen">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</style></head>
<body data-rsssl=1>

 

	<div id="wrap" class="bodywrap">
		
											<div class="sno-header-wrap sno-header-wrap-desktop">
																										<div class="sno-designer-area-row sno-designer-row-fullscreen snoads-unplaced">
						<div class="sno-designer-area-container sno-hac-snoads-header" style="width: 100%;">
							<style>
	.sno-hac-inner-snoads-header {
		background: transparent;
		text-align: center;
	}
	.sno-hac-inner-snoads-header .sno-hac-adwrap {
		border: 0px solid #ffffff;
	}
	.sno-hac-inner-snoads-header {
		padding-top: 0px;;
	}
	.sno-hac-inner-snoads-header .sno-hac-adgroup-wrap .snoadrotatewidgetwrap {
		height: 120px;
		width: 100%;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-snoads-header">
	<div class="sno-hac-textwrap">
					<div class="sno-hac-adwrap">
				<div class="leaderboardwrap">
	<div class="leaderboard">
		<div class="leaderboardad snoads_leaderboard" data-ad_spot_id="644" data-ad_fill="" data-sno_ads_id="480"></div>
	</div>
</div>			</div>
			</div>
</div>						</div>
					</div>
																																																																																																			<div class="sno-designer-area-row sno-designer-area-row-desktop-1 sno-designer-row-fullscreen" style="background: #4f2d7f; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-1" style="width: 100%; height: 139px;">
																			<style>
	.sno-hac-inner-desktop-1 {
		background: #4f2d7f;
		color: #ffffff;
	}
	.sno-hac-inner-desktop-1 h1 {
		text-align: center;
		color: #ffffff;
		padding: 0 15px;
		font-size: 36px;
		font-family: Lato;
		font-weight: 400;
		margin-bottom: 0;
	}
	.sno-hac-inner-desktop-1 .sno-hac-textwrap {
		position: absolute;
		top: 50%;
		transform: translateY(-50%);
		left: 0;
		right: 0;
	}
	.sno-hac-inner-desktop-1 h1 {
		margin-top: 0;
	}
	.sno-hac-inner-desktop-1 .sno-hac-headerimage {
		object-fit: contain;
	}
</style>
<a href="https://jtacnews.com/">
	<div class="sno-hac-inner sno-hac-inner-desktop-1">
				<img src="https://jtacnews.com/wp-content/uploads/2021/07/JTAC-Website-Header.png" class="sno-hac-headerimage" alt="The Official Student Newspaper of Tarleton State University since 1919" />
		<div class="sno-hidden-title">
			<h1>the JTAC</h1>
		</div>
		</div>
</a>																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																					<div class="sno-designer-area-row sno-designer-area-row-desktop-2 sno-designer-row-fullscreen sno-header-row-stick sno-footer-row-stick" style="background: #4f2d7f; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-2" style="width: 100%; height: 40px;">
																			<style>
	.sno-hac-inner-desktop-2 {
		background: transparent;
	}
	.sno-hac-inner-desktop-2 .sno-hac-menuwrap li.menu-item-has-children:not(.sub-menu-teasers) ul { 
		max-width: 12em; 
	}
	.sno-hac-inner-desktop-2 ul.sno-hac-menu-more ul.sub-menu { 
		right: 12em; 
	}
	.sno-hac-inner-desktop-2 .sno-hac-menuwrap {
		margin-top: 0px;
	}
 
	.sno-hac-inner-desktop-2 .sno-hac-menuwrap {
		background: #4f2d7f;
		color: #ffffff;
		line-height: 40px;
		height: 40px;
		font-weight: normal;
		font-family: Open Sans;
		margin-left: 0px;
		margin-right: 0px;
		width: calc(100% - (2 * 0px));
		text-transform: capitalize; 
	}
	.sno-hac-inner-desktop-2 .sno-hac-menuwrap li {
		background: #4f2d7f;
		color: #ffffff;
		line-height: 40px;
		font-size: 16px;
	}
	.sno-hac-inner-desktop-2 .sno-hac-menuwrap > div > ul > li, .sno-hac-inner-desktop-2 li.menu-more-item-top {
		border-right: 0px solid #ffffff;
		border-top: 0px solid #ffffff;
		border-bottom: 0px solid #ffffff;
	}
	.sno-hac-inner-desktop-2 .sno-hac-menuwrap > div > ul > li:first-of-type {
		border-left: 0px solid #ffffff;
	}
	.sno-hac-inner-desktop-2 .sno-hac-menuwrap li a:not(.menuheadline) {
		color: #ffffff;
		line-height: 40px;
	}
	.sno-hac-inner-desktop-2 .sno-hac-menuwrap a:not(.menuheadline):hover,
	.sno-hac-inner-desktop-2 .sno-hac-menuwrap a:not(.menuheadline):focus {
		background: #ffffff;
		color: #4f2d7f;
	}
	.sno-hac-inner-desktop-2 .sf-arrows > li > .sf-with-ul:after,
	.sno-hac-inner-desktop-2 .sf-arrows > li > .sf-with-ul:after,
	.sno-hac-inner-desktop-2 .sf-arrows > .sf-with-ul:after {
		border-top-color: #ffffff;
	}
	.sno-hac-inner-desktop-2 .sf-arrows > li > .sf-with-ul:focus:after,
	.sno-hac-inner-desktop-2 .sf-arrows > li:hover > .sf-with-ul:after,
	.sno-hac-inner-desktop-2 .sf-arrows > .sfHover > .sf-with-ul:after {
		border-top-color: #4f2d7f; 
	}
	.sno-hac-inner-desktop-2 .sno-hac-menuwrap li li {
		line-height: 40px;
	}
	.sno-hac-inner-desktop-2 .sno-hac-menuwrap li li a:not(.menuheadline) {
		line-height: 40px;
	}
	.sno-hac-inner-desktop-2 ul.sf-menu > li {
		float: none;
		display: inline-block;
	}
	.sno-hac-inner-desktop-2 ul.sf-menu {
		float: none;
		text-align: center;
	}
	.sno-hac-inner-desktop-2 .sno-hac-menuwrap li a:not(.menuheadline):hover::before {
		border-left: 5px solid #4f2d7f;
		top: 5px;
		left: 5px;
		bottom: 5px;
		width: 5px;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-2">
	<nav aria-label="Navigation Menu">
		<div class="sno-hac-menuwrap">
			<div class="menu-bottom-menu-container"><ul id="menu-bottom-menu" class="sf-menu"><li id="menu-item-10795" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-10795"><a href="https://jtacnews.com">Home</a>
<ul class="sub-menu">
	<li id="menu-item-10797" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10797"><a href="https://jtacnews.com/about/">About</a></li>
</ul>
</li>
<li id="menu-item-10798" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10798"><a href="https://jtacnews.com/staff/">Staff</a></li>
<li id="menu-item-10799" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10799"><a href="https://jtacnews.com/category/news/">News</a></li>
<li id="menu-item-10800" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10800"><a href="https://jtacnews.com/category/sports/">Sports</a></li>
<li id="menu-item-10801" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10801"><a href="https://jtacnews.com/category/student-life/">Student Life</a></li>
<li id="menu-item-10802" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10802"><a href="https://jtacnews.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-10803" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10803"><a href="https://jtacnews.com/category/opinion/">Opinion</a></li>
<li id="menu-item-10805" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10805"><a href="https://jtacnews.com/category/stephenville/">Stephenville</a></li>
<li id="menu-item-13497" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13497"><a href="https://jtacnews.com/category/mental-health/">Mental Health</a></li>
<li id="menu-item-13505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13505"><a href="https://jtacnews.com/category/beauty/">Beauty</a></li>
</ul></div>			<ul class='sno-menu-more sf-arrows' style='display:none'>
				<li class="menu-more-item-top">
					<a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a>
					<ul class="sno-hac-menu-more"></ul>
				</li>
			</ul>
		</div>
	</nav>
</div>


																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																					<div class="sno-designer-area-row sno-designer-area-row-desktop-3 sno-designer-row-fullscreen" style="background: #4f2d7f; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-3" style="width: 100%; height: 30px;">
																			<style>
	.sno-hac-inner-desktop-3 {
		background: transparent;
		overflow: hidden;
		padding-left: 0px;
		padding-right: 0px;
		width: calc(100% - (2 * 0px));
	}
	.sno-hac-inner-desktop-3 .sno-icon {
		height: 20px;
		width: 20px;
		line-height: 20px;
		font-size: calc(20px * 2 / 3);
		border-radius: 5px;
		margin-right: 5px;
		
	}
	.sno-hac-inner-desktop-3 .sno-hac-iconwrap {
		text-align: center;
		margin-left: 0px;
	}
	.sno-hac-inner-desktop-3 .sno-hac-iconwrap a:nth-of-type(52) .sno-icon {
		margin-right: 0;	
	}
	.sno-hac-inner-desktop-3 .sno-hac-iconwrap a:nth-of-type(n + 53) {
		display: none;	
	}


	.sno-hac-inner-desktop-3 .sno-icon {
		margin-top: 5px;
		margin-bottom: 5px;
	}
	.icon-monochromatic-desktop-3 .sno-icon {
		background: #4f2d7f;
		color: #fff;
	} 
	.icon-monochromatic-inverse-hover-desktop-3 .sno-icon:hover {
		color: #4f2d7f;
		background: #fff;
	}
	.icon-monochromatic-inverse-desktop-3 .sno-icon {
		color: #4f2d7f;
		background: #fff;
	}
	.icon-monochromatic-hover-desktop-3 .sno-icon:hover {
		background: #4f2d7f;
		color: #fff;
	}
	.icon-monochromatic-desktop-3 .sno-icon i, .icon-monochromatic-inverse-desktop-3 .sno-icon i {
		-webkit-text-stroke-width: 0px !important;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-3 icon-monochromatic-desktop-3 icon-monochromatic-inverse-hover-desktop-3">
	<div class="sno-hac-iconwrap">
			<a target="_blank" href="https://facebook.com/thejtac">
		<div class="sno-icon social-border sno-facebook">
    		<i class="fa fa-facebook-f"></i>
    		<span class="icon-hidden-text">Facebook</span>
    	</div>
	</a>

	<a target="_blank" href="https://twitter.com/TheJTAC1919">
		<div class="sno-icon social-border sno-twitter">
    		<i class="fa fa-twitter"></i>
    		<span class="icon-hidden-text">Twitter</span>
    	</div>
	</a>

	<a target="_blank" href="https://www.instagram.com/thejtac1919/?hl=en">
		<div class="sno-icon social-border sno-instagram">
    		<i class="fa fa-instagram"></i>
    		<span class="icon-hidden-text">Instagram</span>
    	</div>
	</a>












	


									
	</div>
</div>


																	</div>
																					</div>
					</div>
					<div class="clear"></div>
										</div>
					<div class="sno-header-wrap sno-header-wrap-tablet">
																										<div class="sno-designer-area-row sno-designer-row-fullscreen snoads-unplaced">
						<div class="sno-designer-area-container sno-hac-snoads-header" style="width: 100%;">
							<style>
	.sno-hac-inner-desktop-3 {
		background: transparent;
		text-align: center;
	}
	.sno-hac-inner-desktop-3 .sno-hac-adwrap {
		border: 0px solid #ffffff;
	}
	.sno-hac-inner-desktop-3 {
		padding-top: 0px;;
	}
	.sno-hac-inner-desktop-3 .sno-hac-adgroup-wrap .snoadrotatewidgetwrap {
		height: 120px;
		width: 100%;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-3">
	<div class="sno-hac-textwrap">
					<div class="sno-hac-adwrap">
				<div class="leaderboardwrap">
	<div class="leaderboard">
		<div class="leaderboardad snoads_leaderboard" data-ad_spot_id="644" data-ad_fill="" data-sno_ads_id="480"></div>
	</div>
</div>			</div>
			</div>
</div>						</div>
					</div>
																																																																																																			<div class="sno-designer-area-row sno-designer-area-row-tablet-1" style="background: transparent; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-tablet-1" style="width: 13%; height: 95px;">
																			<style>
	.sno-hac-inner-tablet-1 {
		background: #4f2d7f;
		color: #ffffff;
	}
	.sno-hac-inner-tablet-1 .sno-hac-menu-icon {
		font-size: 26px;
		line-height: calc(46px - (2 * 1px));
		height: calc(46px - (2 * 1px));
		width: 46px;
		border: 1px solid #ffffff;
		background: #4f2d7f;
		color: #ffffff;
	}
	.sno-hac-inner-tablet-1 .sno-hac-menu-icon:hover {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-hamburger-menu-tablet-1-mobile-menu {
		position: absolute;
		right: 0;
		top: 95px;
		left: 0;
		background: #444444;
		font-family: Open Sans;
		font-weight: normal;
		text-transform: capitalize; 
	}
	.sno-hac-hamburger-menu-tablet-1-mobile-menu .sno-hac-menu-mobile-name a,
	.sno-hac-hamburger-menu-tablet-1-mobile-menu .sno-hac-menu-mobile-close {
		color: #ffffff;
	}
	.sno-hac-hamburger-menu-tablet-1-mobile-menu .sno-hac-menu-mobile-close:hover,
	.sno-hac-hamburger-menu-tablet-1-mobile-menu .sno-hac-menu-mobile-name a:hover {
		background: #393939;
		color: #ffffff;
	}

	.sno-hac-hamburger-menu-tablet-1-mobile-menu li,
	.sno-hac-hamburger-menu-tablet-1-mobile-menu ul ul {
		background: #ffffff;
	}
	.sno-hac-hamburger-menu-tablet-1-mobile-menu li a:hover {
		background: #393939;
	}
	.sno-hac-hamburger-menu-tablet-1-mobile-menu li:hover {
		background: #b3b3b3;
	}

	.sno-hac-hamburger-menu-tablet-1-mobile-menu ul li a,
	.sno-hac-hamburger-menu-tablet-1-mobile-menu ul li a:focus {
		background: #444444;
		color: #ffffff;
		line-height: 32px;
		font-size: 16px;
	}
	.sno-hac-hamburger-menu-tablet-1-mobile-menu a:hover,
	.sno-hac-hamburger-menu-tablet-1-mobile-menu a:focus:hover {
		background: #393939;
		color: #ffffff;
	}
	.sno-hac-hamburger-menu-tablet-1-mobile-menu .sf-arrows > li > .sf-with-ul:after,
	.sno-hac-hamburger-menu-tablet-1-mobile-menu .sf-arrows > li > .sf-with-ul:after,
	.sno-hac-hamburger-menu-tablet-1-mobile-menu .sf-arrows > .sf-with-ul:after {
		border-top-color: #ffffff;
	}
	.sno-hac-hamburger-menu-tablet-1-mobile-menu .sf-arrows > li > .sf-with-ul:focus:after,
	.sno-hac-hamburger-menu-tablet-1-mobile-menu .sf-arrows > li:hover > .sf-with-ul:after,
	.sno-hac-hamburger-menu-tablet-1-mobile-menu sf-arrows > .sfHover > .sf-with-ul:after {
		border-top-color: #ffffff; 
	}
	.sno-hac-hamburger-menu-tablet-1-mobile-menu li li {
		line-height: 32px;
		text-align: left;
	}
	.sno-hac-hamburger-menu-tablet-1-mobile-menu li li a {
		line-height: 32px;
	}
	.sno-hac-hamburger-menu-tablet-1-mobile-menu ul.sf-menu > li {
		float: none;
		display: inline-block;
	}
	.sno-hac-hamburger-menu-tablet-1-mobile-menu ul.sf-menu {
		float: none;
		text-align: center;
	}
	@media only screen and (max-width: 800px) {
		.sno-hac-hamburger-menu-tablet-1-mobile-menu {
			padding: 15px;
		}
		.sno-hac-hamburger-menu-tablet-1-mobile-menu li {
			border-bottom: none;
		}
		.sno-hac-hamburger-menu-tablet-1-mobile-menu ul li:hover ul { display: none; }
		.sno-hac-hamburger-menu-tablet-1-mobile-menu ul li li:last-of-type { border-bottom: none; }
		.sno-hac-hamburger-menu-tablet-1-mobile-menu ul > li.menu-item-has-children > a:after { 
			border-top-color: #ffffff;
		}
		.sno-hac-hamburger-menu-tablet-1-mobile-menu ul > li.menu-item-has-children:hover > a:after { 
			border-top-color: #ffffff;
		}
	}
	.sno-hac-hamburger-menu-tablet-1-mobile-menu li a {
		white-space: nowrap;
		overflow: hidden;
		text-overflow: ellipsis;
	}
	.sno-hac-hamburger-menu-tablet-1-mobile-menu .sno-hac-menu-mobile-graphic img {
		object-fit: contain;
	}


</style>
<div class="sno-hac-inner sno-hac-inner-tablet-1">
	<div class="sno-hac-textwrap sno-menu-center-v">
		<button class="sno-hac-menu-icon" data-menu-id="tablet-1-mobile-menu">
			<i class="fas fa-bars"></i>
		</button>
	</div>
</div>
<div class="sno-hac-hamburger-menu sno-hac-hamburger-menu-tablet-1-mobile-menu">
	<nav aria-label="Navigation Menu">
		<div class="sno-hac-menu-wrap">
			<div class="sno-hac-menu-mobile-header">
				<div class="sno-hac-menu-mobile-close">
					<i class="fas fa-times"></i>
				</div>
									<div class="sno-hac-menu-mobile-name">
						<a href="https://jtacnews.com/">
							the JTAC						</a>
					</div>
							</div>
			<div class="menu-bottom-menu-container"><ul id="menu-bottom-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-10795"><a href="https://jtacnews.com">Home</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10797"><a href="https://jtacnews.com/about/">About</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10798"><a href="https://jtacnews.com/staff/">Staff</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10799"><a href="https://jtacnews.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10800"><a href="https://jtacnews.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10801"><a href="https://jtacnews.com/category/student-life/">Student Life</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10802"><a href="https://jtacnews.com/category/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10803"><a href="https://jtacnews.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10805"><a href="https://jtacnews.com/category/stephenville/">Stephenville</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13497"><a href="https://jtacnews.com/category/mental-health/">Mental Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13505"><a href="https://jtacnews.com/category/beauty/">Beauty</a></li>
</ul></div>			<ul class='sno-menu-more sf-arrows' style='display:none'>
				<li class="menu-more-item-top">
					<a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a>
					<ul class="sno-hac-menu-more"</ul>
				</li>
			</ul>
		</div>
	</nav>
</div>
																	</div>
																																																							<div class="sno-designer-area-container sno-hac-tablet-2" style="width: 74%; height: 95px;">
																			<style>
	.sno-hac-inner-tablet-2 {
		background: #4f2d7f;
		color: #ffffff;
	}
	.sno-hac-inner-tablet-2 h1 {
		text-align: center;
		color: #ffffff;
		padding: 0 15px;
		font-size: 24px;
		font-family: Exo;
		font-weight: 400;
		margin-bottom: 0;
	}
	.sno-hac-inner-tablet-2 .sno-hac-textwrap {
		position: absolute;
		top: 50%;
		transform: translateY(-50%);
		left: 0;
		right: 0;
	}
	.sno-hac-inner-tablet-2 h1 {
		margin-top: 0;
	}
	.sno-hac-inner-tablet-2 .sno-hac-headerimage {
		object-fit: contain;
	}
</style>
<a href="https://jtacnews.com/">
	<div class="sno-hac-inner sno-hac-inner-tablet-2">
				<img src="https://jtacnews.com/wp-content/uploads/2018/12/Untitled-1-3.jpg" class="sno-hac-headerimage" alt="The Official Student Newspaper of Tarleton State University since 1919" />
		<div class="sno-hidden-title">
			<h1>the JTAC</h1>
		</div>
		</div>
</a>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-tablet-3" style="width: 13%; height: 95px;">
																			<style>
	.sno-hac-inner-tablet-3 {
		background: #4f2d7f;
		color: #ffffff;
	}
	.sno-hac-inner-tablet-3 .sno-hac-search-icon {
		font-size: 26px;
		line-height: calc(46px - (2 * 1px));
		height: calc(46px - (2 * 1px));
		width: 46px;
		border: 1px solid #ffffff;
		background: #4f2d7f;
		color: #ffffff;
	}
	.sno-hac-inner-tablet-3 .sno-hac-search-icon:hover {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-search-icon-bar-tablet-3 {
		position: absolute;
		right: 0;
		top: 95px;
		left: 0;
		background: #444444;
		font-family: Open Sans;
		height: 72px;
	}
	.sno-hac-search-icon-bar-tablet-3 .sno-hac-search-inner-wrap {
		width: calc(502px + (2 * 8px));
	}
	.sno-hac-search-icon-bar-tablet-3 .sno-hac-submit-search-button {
		right: 8px;
		font-size: 16px;
		top: 8px;
		bottom: 8px;
		width: 32px;
	}
	.sno-hac-search-icon-bar-tablet-3 input.hac-search {
		font-size: 16px;
		line-height: 32px;
		height: 32px;
		padding: 8px;
		border: 1px solid #000000;
		max-width: calc(100% - (8px * 2) - (1px * 2));
	}
</style>
<div class="sno-hac-inner sno-hac-inner-tablet-3">
	<div class="sno-hac-textwrap sno-search-center-v">
		<button class="sno-hac-search-icon" data-id="tablet-3">
			<i class="fas fa-search"></i>
		</button>
	</div>
</div>
<div class="sno-hac-search-icon-bar sno-hac-search-icon-bar-tablet-3">
	<div class="sno-hac-textwrap sno-hac-center-v">
		<form method="get" action="https://jtacnews.com/">
			<div class="sno-hac-search-inner-wrap">
				<label for="s-tablet-3" class="assistive-text">Search this site</label>
				<input type="text" class="field hac-search" name="s" id="s-tablet-3" placeholder="Enter Search Term" />
				<button type="submit" class="sno-hac-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
		</form>
	</div>
</div>
																	</div>
																					</div>
					</div>
					<div class="clear"></div>
										</div>
					<div class="sno-header-wrap sno-header-wrap-mobile">
																										<div class="sno-designer-area-row sno-designer-row-fullscreen snoads-unplaced">
						<div class="sno-designer-area-container sno-hac-snoads-header" style="width: 100%;">
							<style>
	.sno-hac-inner-tablet-3 {
		background: transparent;
		text-align: center;
	}
	.sno-hac-inner-tablet-3 .sno-hac-adwrap {
		border: 0px solid #ffffff;
	}
	.sno-hac-inner-tablet-3 {
		padding-top: 0px;;
	}
	.sno-hac-inner-tablet-3 .sno-hac-adgroup-wrap .snoadrotatewidgetwrap {
		height: 120px;
		width: 100%;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-tablet-3">
	<div class="sno-hac-textwrap">
					<div class="sno-hac-adwrap">
				<div class="leaderboardwrap">
	<div class="leaderboard">
		<div class="leaderboardad snoads_leaderboard" data-ad_spot_id="644" data-ad_fill="" data-sno_ads_id="480"></div>
	</div>
</div>			</div>
			</div>
</div>						</div>
					</div>
																																																																																																			<div class="sno-designer-area-row sno-designer-area-row-mobile-1" style="background: transparent; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-mobile-1" style="width: 18%; height: 80px;">
																			<style>
	.sno-hac-inner-mobile-1 {
		background: #4f2d7f;
		color: #ffffff;
	}
	.sno-hac-inner-mobile-1 .sno-hac-menu-icon {
		font-size: 26px;
		line-height: calc(46px - (2 * 1px));
		height: calc(46px - (2 * 1px));
		width: 46px;
		border: 1px solid #ffffff;
		background: #4f2d7f;
		color: #ffffff;
	}
	.sno-hac-inner-mobile-1 .sno-hac-menu-icon:hover {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-hamburger-menu-mobile-1-mobile-menu {
		position: absolute;
		right: 0;
		top: 80px;
		left: 0;
		background: #444444;
		font-family: Open Sans;
		font-weight: normal;
		text-transform: capitalize; 
	}
	.sno-hac-hamburger-menu-mobile-1-mobile-menu .sno-hac-menu-mobile-name a,
	.sno-hac-hamburger-menu-mobile-1-mobile-menu .sno-hac-menu-mobile-close {
		color: #ffffff;
	}
	.sno-hac-hamburger-menu-mobile-1-mobile-menu .sno-hac-menu-mobile-close:hover,
	.sno-hac-hamburger-menu-mobile-1-mobile-menu .sno-hac-menu-mobile-name a:hover {
		background: #393939;
		color: #ffffff;
	}

	.sno-hac-hamburger-menu-mobile-1-mobile-menu li,
	.sno-hac-hamburger-menu-mobile-1-mobile-menu ul ul {
		background: #ffffff;
	}
	.sno-hac-hamburger-menu-mobile-1-mobile-menu li a:hover {
		background: #393939;
	}
	.sno-hac-hamburger-menu-mobile-1-mobile-menu li:hover {
		background: #b3b3b3;
	}

	.sno-hac-hamburger-menu-mobile-1-mobile-menu ul li a,
	.sno-hac-hamburger-menu-mobile-1-mobile-menu ul li a:focus {
		background: #444444;
		color: #ffffff;
		line-height: 32px;
		font-size: 16px;
	}
	.sno-hac-hamburger-menu-mobile-1-mobile-menu a:hover,
	.sno-hac-hamburger-menu-mobile-1-mobile-menu a:focus:hover {
		background: #393939;
		color: #ffffff;
	}
	.sno-hac-hamburger-menu-mobile-1-mobile-menu .sf-arrows > li > .sf-with-ul:after,
	.sno-hac-hamburger-menu-mobile-1-mobile-menu .sf-arrows > li > .sf-with-ul:after,
	.sno-hac-hamburger-menu-mobile-1-mobile-menu .sf-arrows > .sf-with-ul:after {
		border-top-color: #ffffff;
	}
	.sno-hac-hamburger-menu-mobile-1-mobile-menu .sf-arrows > li > .sf-with-ul:focus:after,
	.sno-hac-hamburger-menu-mobile-1-mobile-menu .sf-arrows > li:hover > .sf-with-ul:after,
	.sno-hac-hamburger-menu-mobile-1-mobile-menu sf-arrows > .sfHover > .sf-with-ul:after {
		border-top-color: #ffffff; 
	}
	.sno-hac-hamburger-menu-mobile-1-mobile-menu li li {
		line-height: 32px;
		text-align: left;
	}
	.sno-hac-hamburger-menu-mobile-1-mobile-menu li li a {
		line-height: 32px;
	}
	.sno-hac-hamburger-menu-mobile-1-mobile-menu ul.sf-menu > li {
		float: none;
		display: inline-block;
	}
	.sno-hac-hamburger-menu-mobile-1-mobile-menu ul.sf-menu {
		float: none;
		text-align: center;
	}
	@media only screen and (max-width: 800px) {
		.sno-hac-hamburger-menu-mobile-1-mobile-menu {
			padding: 15px;
		}
		.sno-hac-hamburger-menu-mobile-1-mobile-menu li {
			border-bottom: none;
		}
		.sno-hac-hamburger-menu-mobile-1-mobile-menu ul li:hover ul { display: none; }
		.sno-hac-hamburger-menu-mobile-1-mobile-menu ul li li:last-of-type { border-bottom: none; }
		.sno-hac-hamburger-menu-mobile-1-mobile-menu ul > li.menu-item-has-children > a:after { 
			border-top-color: #ffffff;
		}
		.sno-hac-hamburger-menu-mobile-1-mobile-menu ul > li.menu-item-has-children:hover > a:after { 
			border-top-color: #ffffff;
		}
	}
	.sno-hac-hamburger-menu-mobile-1-mobile-menu li a {
		white-space: nowrap;
		overflow: hidden;
		text-overflow: ellipsis;
	}
	.sno-hac-hamburger-menu-mobile-1-mobile-menu .sno-hac-menu-mobile-graphic img {
		object-fit: contain;
	}


</style>
<div class="sno-hac-inner sno-hac-inner-mobile-1">
	<div class="sno-hac-textwrap sno-menu-center-v">
		<button class="sno-hac-menu-icon" data-menu-id="mobile-1-mobile-menu">
			<i class="fas fa-bars"></i>
		</button>
	</div>
</div>
<div class="sno-hac-hamburger-menu sno-hac-hamburger-menu-mobile-1-mobile-menu">
	<nav aria-label="Navigation Menu">
		<div class="sno-hac-menu-wrap">
			<div class="sno-hac-menu-mobile-header">
				<div class="sno-hac-menu-mobile-close">
					<i class="fas fa-times"></i>
				</div>
									<div class="sno-hac-menu-mobile-name">
						<a href="https://jtacnews.com/">
							the JTAC						</a>
					</div>
							</div>
			<div class="menu-bottom-menu-container"><ul id="menu-bottom-menu-2" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-10795"><a href="https://jtacnews.com">Home</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10797"><a href="https://jtacnews.com/about/">About</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10798"><a href="https://jtacnews.com/staff/">Staff</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10799"><a href="https://jtacnews.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10800"><a href="https://jtacnews.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10801"><a href="https://jtacnews.com/category/student-life/">Student Life</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10802"><a href="https://jtacnews.com/category/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10803"><a href="https://jtacnews.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10805"><a href="https://jtacnews.com/category/stephenville/">Stephenville</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13497"><a href="https://jtacnews.com/category/mental-health/">Mental Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13505"><a href="https://jtacnews.com/category/beauty/">Beauty</a></li>
</ul></div>			<ul class='sno-menu-more sf-arrows' style='display:none'>
				<li class="menu-more-item-top">
					<a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a>
					<ul class="sno-hac-menu-more"</ul>
				</li>
			</ul>
		</div>
	</nav>
</div>
																	</div>
																																																							<div class="sno-designer-area-container sno-hac-mobile-2" style="width: 64%; height: 80px;">
																			<style>
	.sno-hac-inner-mobile-2 {
		background: #4f2d7f;
		color: #ffffff;
	}
	.sno-hac-inner-mobile-2 h1 {
		text-align: center;
		color: #ffffff;
		padding: 0 15px;
		font-size: 24px;
		font-family: Exo;
		font-weight: 400;
		margin-bottom: 0;
	}
	.sno-hac-inner-mobile-2 .sno-hac-textwrap {
		position: absolute;
		top: 50%;
		transform: translateY(-50%);
		left: 0;
		right: 0;
	}
	.sno-hac-inner-mobile-2 h1 {
		margin-top: 0;
	}
	.sno-hac-inner-mobile-2 .sno-hac-headerimage {
		object-fit: contain;
	}
</style>
<a href="https://jtacnews.com/">
	<div class="sno-hac-inner sno-hac-inner-mobile-2">
				<img src="https://jtacnews.com/wp-content/uploads/2018/11/theJTAClogo-4-900x275.jpg" class="sno-hac-headerimage" alt="The Official Student Newspaper of Tarleton State University since 1919" />
		<div class="sno-hidden-title">
			<h1>the JTAC</h1>
		</div>
		</div>
</a>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-mobile-3" style="width: 18%; height: 80px;">
																			<style>
	.sno-hac-inner-mobile-3 {
		background: #4f2d7f;
		color: #ffffff;
	}
	.sno-hac-inner-mobile-3 .sno-hac-search-icon {
		font-size: 26px;
		line-height: calc(46px - (2 * 1px));
		height: calc(46px - (2 * 1px));
		width: 46px;
		border: 1px solid #ffffff;
		background: #4f2d7f;
		color: #ffffff;
	}
	.sno-hac-inner-mobile-3 .sno-hac-search-icon:hover {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-search-icon-bar-mobile-3 {
		position: absolute;
		right: 0;
		top: 80px;
		left: 0;
		background: #444444;
		font-family: Open Sans;
		height: 72px;
	}
	.sno-hac-search-icon-bar-mobile-3 .sno-hac-search-inner-wrap {
		width: calc(502px + (2 * 8px));
	}
	.sno-hac-search-icon-bar-mobile-3 .sno-hac-submit-search-button {
		right: 8px;
		font-size: 16px;
		top: 8px;
		bottom: 8px;
		width: 32px;
	}
	.sno-hac-search-icon-bar-mobile-3 input.hac-search {
		font-size: 16px;
		line-height: 32px;
		height: 32px;
		padding: 8px;
		border: 1px solid #000000;
		max-width: calc(100% - (8px * 2) - (1px * 2));
	}
</style>
<div class="sno-hac-inner sno-hac-inner-mobile-3">
	<div class="sno-hac-textwrap sno-search-center-v">
		<button class="sno-hac-search-icon" data-id="mobile-3">
			<i class="fas fa-search"></i>
		</button>
	</div>
</div>
<div class="sno-hac-search-icon-bar sno-hac-search-icon-bar-mobile-3">
	<div class="sno-hac-textwrap sno-hac-center-v">
		<form method="get" action="https://jtacnews.com/">
			<div class="sno-hac-search-inner-wrap">
				<label for="s-mobile-3" class="assistive-text">Search this site</label>
				<input type="text" class="field hac-search" name="s" id="s-mobile-3" placeholder="Enter Search Term" />
				<button type="submit" class="sno-hac-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
		</form>
	</div>
</div>
																	</div>
																					</div>
					</div>
					<div class="clear"></div>
										</div>
						<div id="fullwrap">
			<div class="innerbackgroundwrap">
				<div class="innerbackground"><div id='snopostid-13506' class='snopostid'><div id='storypage' class='full-width sno-story-13506'><div id="content"><div id='contentleft'><div class="postarea"><ul class="snocategories"><li class='blockscategory'><a href='https://jtacnews.com/category/greek-life/' rel='category tag'>Greek Life</a></li></ul><div role="main"><h1 id="storyheadline" class="storyheadline">Phi Kappa Sigma Annual Pageant</h1><div id="storymeta" class="storymeta"><p> <a href="https://jtacnews.com/staff_name/caroline-henson/" class="creditline">Caroline Henson</a>, Staff Writer<span class="storydate"><span class="byline-divider">|</span><span class="time-wrapper">April 6, 2022</span></span></p></div><div class="permalinkphotobox"><div class="storyshadow"><div class="photowrap"><a class='modal-photo photooverlay' data-story-id='13506' data-photo-id='13508' href='#photo'><img src='https://jtacnews.com/wp-content/uploads/2022/04/DSC07753-900x601.jpg' alt='Davi+Wood+of+Alpha+Gamma+Delta+preforming+her+talent.' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photo photo-enlarge' data-story-id='13506' data-photo-id='13508'><i class='fas fa-search-plus'></i></div></div><div class="clear"></div><div class="captionboxmit"><p class="photocredit"><a href="https://jtacnews.com/staff_name/caroline-henson/" class="creditline">Caroline Henson</a></p><p class="photocaption">Davi Wood of Alpha Gamma Delta preforming her talent.</p></div></div></div><span class="storycontent"><p><span style="font-weight: 400;">Phi Kappa Sigma held their annual pageant on Monday Apr. 4th in support of the Leukemia and Lymphoma Society (LLS). LLS is a global leader in the fight against blood cancer. This is the Skull’s philanthropy and they encourage other Greek organizations to get involved and participate in this fundraising event. Each sorority that participates has the opportunity to select two girls to represent their organization in the Miss Phi Kap Pageant. They work closely alongside a member of Phi Kappa Sigma in order to prepare for the pageant. After the preparation week comes to a conclusion, the girls competing will then dress up in formal attire and give their best runway walk to a song of their choosing. </span></p>
<p><span style="font-weight: 400;">Following their introductions, the girls are called back on to the stage in pairs according to their organization and quizzed as a duo on questions about the Leukemia and Lymphoma Society and Phi Kappa Sigma. From there, they move on to showcase their best tricks and skills in the talent portion, followed by open ended responses.</span></p>
<figure id="attachment_13507" aria-describedby="caption-attachment-13507" style="width: 475px" class="wp-caption alignleft"><img class="alignnone size-medium wp-image-13507" src="https://jtacnews.com/wp-content/uploads/2022/04/DSC06495-475x317.jpg" alt="" width="475" height="317" srcset="https://jtacnews.com/wp-content/uploads/2022/04/DSC06495-475x317.jpg 475w, https://jtacnews.com/wp-content/uploads/2022/04/DSC06495-900x601.jpg 900w, https://jtacnews.com/wp-content/uploads/2022/04/DSC06495-768x513.jpg 768w, https://jtacnews.com/wp-content/uploads/2022/04/DSC06495-122x80.jpg 122w, https://jtacnews.com/wp-content/uploads/2022/04/DSC06495-300x200.jpg 300w, https://jtacnews.com/wp-content/uploads/2022/04/DSC06495.jpg 1501w" sizes="(max-width: 475px) 100vw, 475px" /><figcaption id="caption-attachment-13507" class="wp-caption-text"><a href="https://jtacnews.com/staff_profile/caroline-henson/">Caroline Henson</a></figcaption></figure>
<p><span style="font-weight: 400;">There was a panel of six judges who determined the winner in each category and for overall, one of which being last year’s Miss Phi Kap winner. </span></p>
<p><span style="font-weight: 400;">Amber Cunningham, representing Sigma Alpha, was awarded best open-ended response. Taylor Gattis, also representing Sigma Alpha, was awarded best talent: baton twirling and third overall. Emma Halcomb, representing Delta Zeta, was awarded second place overall. Davi Wood, representing Alpha Gamma Delta was crowned as 2022 Miss Phi Kap and overall winner of the pageant. </span></p>
</span></div><div class="clear"></div>    	<div class="clear"></div>
		<div class="sno-comment-bar">
			Leave a Comment		</div>
		</div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;"><a href="https://jtacnews.com/category/greek-life/">Greek Life</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="https://jtacnews.com/13373/uncategorized/kari-white/" title="Kari White"><img src="https://jtacnews.com/wp-content/uploads/2022/03/IMG_0634-240x150.jpg" class="catstory-photo" alt="Kari White" /></a><h5 class="relatedtitle"><a href="https://jtacnews.com/13373/uncategorized/kari-white/">Kari White</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><h5 class="relatedtitle"><a href="https://jtacnews.com/13327/greek-life/phi-beta-sigma-fraternity-incorporated/">Phi Beta Sigma Fraternity Incorporated</a></h5><p class="relatedteaser">Phi Beta Sigma, Fraternity Incorporated is a part of the InterGreek Council here at Tarleton State University. 

Phi Beta Sigma, Fraternity Incorpo...</p></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="https://jtacnews.com/13314/greek-life/zeta-phi-beta-sorority-incorporated/" title="Zeta Phi Beta Sorority Incorporated"><img src="https://jtacnews.com/wp-content/uploads/2022/02/IMG_0404-240x150.jpg" class="catstory-photo" alt="Zeta Phi Beta Sorority Incorporated" /></a><h5 class="relatedtitle"><a href="https://jtacnews.com/13314/greek-life/zeta-phi-beta-sorority-incorporated/">Zeta Phi Beta Sorority Incorporated</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="https://jtacnews.com/13270/news/leading-with-love/" title="Leading with Love"><img src="https://jtacnews.com/wp-content/uploads/2022/02/IMG_9566-240x150.jpg" class="catstory-photo" alt="Leading with Love" /></a><h5 class="relatedtitle"><a href="https://jtacnews.com/13270/news/leading-with-love/">Leading with Love</a></h5></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><h5 class="relatedtitle"><a href="https://jtacnews.com/13248/student-life/from-best-friends-to-brotherhood/">From best friends to brotherhood</a></h5><p class="relatedteaser">Kappa Sigma is Tarleton’s newest fraternity that made its debut in the Fall 2021 semester.

The fraternity held multiple interest meetings before ...</p></div><div class="clear"></div></div></div><div class="clear"></div></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://jtacnews.com/13373/uncategorized/kari-white/#photo'><img src='https://jtacnews.com/wp-content/uploads/2022/03/IMG_0634-380x475.jpg' id='grow-stb13373'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Kari White'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb13373').mouseenter(function() {
   											jQuery('#grow-stb13373').removeClass('shrink');
   											jQuery('#grow-stb13373').removeClass('grow');
   											jQuery('#grow-stb13373').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb13373').addClass('shrink');
   										});});</script><p class='stb-cat'>Greek Life</p><p class="relatedtitle"><a href="https://jtacnews.com/13373/uncategorized/kari-white/">Kari White</a></p></li><li class='stb-top-row'><p class='stb-cat'>Black History Month</p><p class="relatedtitle"><a href="https://jtacnews.com/13327/greek-life/phi-beta-sigma-fraternity-incorporated/">Phi Beta Sigma Fraternity Incorporated</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://jtacnews.com/13314/greek-life/zeta-phi-beta-sorority-incorporated/#photo'><img src='https://jtacnews.com/wp-content/uploads/2022/02/IMG_0404-475x318.jpg' id='grow-stb13314'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Zeta Phi Beta Sorority Incorporated'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb13314').mouseenter(function() {
   											jQuery('#grow-stb13314').removeClass('shrink');
   											jQuery('#grow-stb13314').removeClass('grow');
   											jQuery('#grow-stb13314').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb13314').addClass('shrink');
   										});});</script><p class='stb-cat'>Black History Month</p><p class="relatedtitle"><a href="https://jtacnews.com/13314/greek-life/zeta-phi-beta-sorority-incorporated/">Zeta Phi Beta Sorority Incorporated</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://jtacnews.com/13270/news/leading-with-love/#photo'><img src='https://jtacnews.com/wp-content/uploads/2022/02/IMG_9566-475x317.jpg' id='grow-stb13270'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Leading with Love'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb13270').mouseenter(function() {
   											jQuery('#grow-stb13270').removeClass('shrink');
   											jQuery('#grow-stb13270').removeClass('grow');
   											jQuery('#grow-stb13270').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb13270').addClass('shrink');
   										});});</script><p class='stb-cat'>Greek Life</p><p class="relatedtitle"><a href="https://jtacnews.com/13270/news/leading-with-love/">Leading with Love</a></p></li><li class='stb-top-row'><p class='stb-cat'>Greek Life</p><p class="relatedtitle"><a href="https://jtacnews.com/13248/student-life/from-best-friends-to-brotherhood/">From best friends to brotherhood</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 300,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script>					</div>
				</div>
			</div>
			<div style="clear:both;"></div>
			<div class="footer footer_single">
																					<div class="sno-footer-wrap sno-footer-wrap-desktop-footer">
																																																																																																																											<div class="sno-designer-area-row sno-designer-area-row-desktop-footer-1 sno-designer-row-fullscreen" style="background: #dddddd; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-footer-1" style="width: 39%; height: 116px;">
																			<style>
	.sno-hac-inner-desktop-footer-1 {
		background: transparent;
		color: #000000;
		overflow: hidden;
	}
	.sno-hac-inner-desktop-footer-1 h1 {
		text-align: left;
		color: #000000;
		padding: 0 15px;
		font-size: 28px;
		font-family: Exo;
		font-weight: normal;
		margin-top: 10px;
		margin-bottom: 5px;
	}
	.sno-hac-inner-desktop-footer-1 p {
		text-align: left;
		padding: 0 15px;
		font-size: 18px;
		font-family: Abel;
		font-weight: normal;
	}
</style>
<a href="https://jtacnews.com/">
	<div class="sno-hac-inner sno-hac-inner-desktop-footer-1">
		<div class="sno-hac-textwrap sno-hac-header-text">
			<h1>the JTAC</h1>
					<p>The Official Student Newspaper of Tarleton State University since 1919</p>
				</div>
	</div>
</a>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-desktop-footer-2" style="width: 61%; height: 116px;">
																																																																																																																			<div class="sno-designer-area-row" style="min-height: 63px;">
																																																																																																																																																								<div class="sno-designer-area-container sno-hac-desktop-footer-3" style="width: 100%; height: 63px;">
														<style>
	.sno-hac-inner-desktop-footer-3 {
		background: transparent;
		overflow: hidden;
		padding-left: 10px;
		padding-right: 10px;
		width: calc(100% - (2 * 10px));
	}
	.sno-hac-inner-desktop-footer-3 .sno-icon {
		height: 30px;
		width: 30px;
		line-height: 30px;
		font-size: calc(30px * 2 / 3);
		border-radius: 5px;
		margin-right: 5px;
		
	}
	.sno-hac-inner-desktop-footer-3 .sno-hac-iconwrap {
		text-align: right;
		margin-left: 0px;
	}
	.sno-hac-inner-desktop-footer-3 .sno-hac-iconwrap a:nth-of-type(22) .sno-icon {
		margin-right: 0;	
	}
	.sno-hac-inner-desktop-footer-3 .sno-hac-iconwrap a:nth-of-type(n + 23) {
		display: none;	
	}


	.sno-hac-inner-desktop-footer-3 .sno-icon {
		margin-top: 16.5px;
		margin-bottom: 16.5px;
	}
	.icon-monochromatic-desktop-footer-3 .sno-icon {
		background: #4f2d7f;
		color: #fff;
	} 
	.icon-monochromatic-inverse-hover-desktop-footer-3 .sno-icon:hover {
		color: #4f2d7f;
		background: #fff;
	}
	.icon-monochromatic-inverse-desktop-footer-3 .sno-icon {
		color: #4f2d7f;
		background: #fff;
	}
	.icon-monochromatic-hover-desktop-footer-3 .sno-icon:hover {
		background: #4f2d7f;
		color: #fff;
	}
	.icon-monochromatic-desktop-footer-3 .sno-icon i, .icon-monochromatic-inverse-desktop-footer-3 .sno-icon i {
		-webkit-text-stroke-width: 0px !important;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-footer-3 icon-monochromatic-inverse-desktop-footer-3 icon-monochromatic-hover-desktop-footer-3">
	<div class="sno-hac-iconwrap">
			<a target="_blank" href="https://facebook.com/thejtac">
		<div class="sno-icon social-border sno-facebook">
    		<i class="fa fa-facebook-f"></i>
    		<span class="icon-hidden-text">Facebook</span>
    	</div>
	</a>

	<a target="_blank" href="https://twitter.com/TheJTAC1919">
		<div class="sno-icon social-border sno-twitter">
    		<i class="fa fa-twitter"></i>
    		<span class="icon-hidden-text">Twitter</span>
    	</div>
	</a>

	<a target="_blank" href="https://www.instagram.com/thejtac1919/?hl=en">
		<div class="sno-icon social-border sno-instagram">
    		<i class="fa fa-instagram"></i>
    		<span class="icon-hidden-text">Instagram</span>
    	</div>
	</a>












	


									
	</div>
</div>


													</div>
																																																	</div>
																																																																																																		<div class="sno-designer-area-row" style="min-height: 53px;">
																																																																																																																																																								<div class="sno-designer-area-container sno-hac-desktop-footer-4" style="width: 34%; height: 53px;">
														<style>
	.sno-hac-inner-desktop-footer-4 {
		background: transparent;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-footer-4"></div>													</div>
																																																																																																																																														<div class="sno-designer-area-container sno-hac-desktop-footer-5" style="width: 66.001%; height: 53px;">
														<style>
	.sno-hac-inner-desktop-footer-5 {
		background: transparent;
		border: 0px solid #eeeeee;
		margin: 15px;
		font-family: Lato;
	}
	.sno-hac-inner-desktop-footer-5 {
		height: calc(100% - (0px * 2) - (15px * 2));
	}
	.sno-hac-inner-desktop-footer-5 {
		width: calc(100% - (0px * 2) - (15px * 2));
	}
	.sno-hac-inner-desktop-footer-5 .sno-search-center-v {
		left: 0%;
		right: 0%;
	}
	.sno-hac-inner-desktop-footer-5 input.hac-search {
		background: #dddddd;
		color: #aaaaaa;
		border-color: #aaaaaa;
		border-width: 0px;
		border-radius: 0px;
	}
	.sno-hac-inner-desktop-footer-5 input.hac-search::placeholder,
	.sno-hac-inner-desktop-footer-5 .sno-hac-submit-search-button {
		color: #aaaaaa;
	}
	.sno-hac-inner-desktop-footer-5 input.hac-search:focus {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-desktop-footer-5 input.hac-search:focus::placeholder,
	.sno-hac-inner-desktop-footer-5 input.hac-search:focus + .sno-hac-submit-search-button {
		color: #000000;
	}	
	.sno-hac-inner-desktop-footer-5 .sno-hac-search-inner-wrap {
		width: 100%;
		max-width: 100%;
	}
	.sno-hac-inner-desktop-footer-5 .sno-hac-submit-search-button {
		right: 8px;
		padding-right: 8px;
		font-size: 12px;
		line-height: 12px;
	}
	.sno-hac-inner-desktop-footer-5 input.hac-search {
		font-size: 16px;
		line-height: 32px;
		padding: 8px 8px;
		padding-right: 40px;
		border: 0px solid #aaaaaa;
		max-width: calc(100% - (8px * 2) - (0px * 2) - 40px);
		width: calc(100% - (8px * 2) - (0px * 2) - 40px);
	}
	
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-footer-5">
	<div class="sno-hac-textwrap sno-search-center-v">
		<form method="get" action="https://jtacnews.com/">
			<div class="sno-hac-search-inner-wrap">
				<label for="s-desktop-footer-5" class="assistive-text">Search this site</label>
				<input type="text" class="field hac-search" name="s" id="s-desktop-footer-5" placeholder="Enter Search Term" />
				<button type="submit" class="sno-hac-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
		</form>
	</div>
</div>													</div>
																																																	</div>
																																																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																					<div class="sno-designer-area-row sno-designer-area-row-desktop-footer-2 sno-designer-row-fullscreen" style="background: #dddddd; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-footer-6" style="width: 100%; height: 170px;">
																			<style>
	.sno-hac-inner-desktop-footer-6 {
		background: transparent;
		font-family: Lato;
		font-weight: normal;
	}
	.sno-hac-inner-desktop-footer-6 .footer-full-menu ul.footer-menu > li > a {
		border-bottom: 5px solid #393939;
		padding-bottom: 5px;
		font-size: 18px;
		position: relative;
	}
	.sno-hac-inner-desktop-footer-6 .footer-full-menu ul.footer-menu > li > a::after {
		border-bottom: 5px solid #393939;
		bottom: -5px;
		transition: .7s all ease-in-out;
		width: 0%;
	}
	.sno-hac-inner-desktop-footer-6 .footer-full-menu a {
		color: #000000;
	}
	.sno-hac-inner-desktop-footer-6 .footer-full-menu a:hover {
		background: #b1b1b1;
		color: #000000;
		padding-left: 5px;
	}
	.sno-hac-inner-desktop-footer-6 .footer-full-menu ul.footer-menu {
		width: calc(100% - 40px);
		margin-left: 20px;
		padding-top: 20px;
	}
	.sno-hac-inner-desktop-footer-6 .footer-full-menu ul.footer-menu > li {
		width: calc(25% - 15px);
	}
	.sno-hac-inner-desktop-footer-6 .footer-full-menu ul.footer-menu > li:nth-child(4n) {
		margin-right: 0;
	}
	.sno-hac-inner-desktop-footer-6 .footer-full-menu ul li ul li a {
		font-size: 14px;
	}
	.sno-hac-inner-desktop-footer-6 .footer-full-menu ul li ul li a:hover {
		border-left: 5px solid #393939;
	}
	.sno-hac-inner-desktop-footer-6 .footer-full-menu > div > ul > li:nth-child(1n+5) {
		display: none;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-footer-6">
	<div class="footer-full-menu">
		<div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="footer-menu"><li id="menu-item-8084" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-8084"><a href="https://jtacnews.com"><i class="_mi _before dashicons dashicons-admin-home" aria-hidden="true"></i><span>Home</span></a></li>
<li id="menu-item-176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176"><a href="https://jtacnews.com/category/news/"><i class="_mi _before far fa-newspaper" aria-hidden="true"></i><span>News</span></a></li>
<li id="menu-item-175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175"><a href="https://jtacnews.com/category/sports/"><i class="_mi _before foundation-icons fi-trophy" aria-hidden="true"></i><span>Sports</span></a></li>
<li id="menu-item-173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-173"><a href="https://jtacnews.com/category/student-life/"><i class="_mi _before dashicons dashicons-welcome-learn-more" aria-hidden="true"></i><span>Student Life</span></a></li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177"><a href="https://jtacnews.com/category/entertainment/"><i class="_mi _before dashicons dashicons-star-empty" aria-hidden="true"></i><span>Entertainment</span></a></li>
<li id="menu-item-551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-551"><a href="https://jtacnews.com/category/opinion/"><i class="_mi _before dashicons dashicons-welcome-edit-page" aria-hidden="true"></i><span>Opinion</span></a></li>
<li id="menu-item-12022" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12022"><a href="https://jtacnews.com/staff/">Staff</a></li>
</ul></div>	</div>
</div>


																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																															</div>
									<div class="sno-footer-wrap sno-footer-wrap-tablet-footer">
																																																					</div>
									<div class="sno-footer-wrap sno-footer-wrap-mobile-footer">
																																																					</div>
								<div class="sno-footercredit  sno-designer-row-fullscreen sno-designer-area-row">
					<style>.sno-footercredit, .sno-footercredit a { background: #dddddd !important; color: #000000 !important; }</style>
					<div class="sno-footer-credit-inner">&copy; 2022  &bull; <a target='_blank' href='https://snoads.com/site/480'>Advertise</a> &bull;  <a href='https://snosites.com/why-sno/'>FLEX Pro WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://jtacnews.com/wp-login.php">Log in</a></div>				</div>
			</div>
		</div>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-80186074-49', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
				<div class="sno-side-icons icon-standard icon-hover-standard">
					<div class="comment-side-icon sno-side-icon sno-side-icon-">
				<div class="sno-side-icon-ring">
										<i class="fa fa-comments-o"></i>
				</div>
			</div>
							<div class="like-side-icon sno-side-icon sno-side-icon-" data-liked="0" data-remember="1" data-post="13506" >
				<div class="sno-color-inverter" data-c634d6f4493798a92df1028c0aefdc1c="69d391a5c9ef4190a2f67d8597e1ed6c"></div>
				<div class="sno-side-icon-ring">
					<div class="sno-side-icon-bubble like-count-bubble like-count-hide">
						0					</div>
					<i class="fas fa-thumbs-up"></i>
				</div>
			</div>
							<a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fjtacnews.com%2F13506%2Fgreek-life%2Fphi-kappa-sigma-annual-ph-pageant%2F" title="Share on Facebook" target="_blank">
				<div class="facebook-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-facebook-f"></i>
						<span class="icon-hidden-text">Share on Facebook</span>
					</div>
				</div>
			</a>
							<a class="modal-share" href="https://twitter.com/intent/tweet?text=Phi Kappa Sigma Annual Pageant&amp;url=https%3A%2F%2Fjtacnews.com%2F%3Fp%3D13506" title="Tweet This Story" target="_blank">
				<div class="twitter-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-twitter"></i>
						<span class="icon-hidden-text">Share on Twitter</span>
					</div>
				</div>
			</a>
																			<a rel="nofollow" href="//jtacnews.com/13506/greek-life/phi-kappa-sigma-annual-ph-pageant/?print=true" title="Print this Story">
				<div class="print-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-print"></i>
						<span class="icon-hidden-text">Print</span>
					</div>
				</div>
			</a>
			</div>
	<div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div>		<div id="sno-comments-side">
			<div class="sno-comments-wrap">
				<div id="sno-comments-header">
					<div class='fas fa-times comment-close-icon'></div>
					<div class="sno-comments-title"><h3>Comments (0)</h3></div>
				</div>
									<div class="clear"></div>
									<input class="comments-share-thoughts" type="text" placeholder="Share your thoughts..." name="comments-thoughts"/>
								<div class="comments-toggle">
					<span class="comments-all comments-toggle-active">All</span>
									<span class="comments-staff-picks">the JTAC Picks</span>
													<span class="comments-reader-picks">Reader Picks</span>
									<span class="comments-sort" data-sort="newest">Sort: <span class="active-sort">Newest</span></span>
				</div>
									<div id="comments" class="comments-area default-max-width show-avatars">
		<div id="respond" class="comment-respond">
		<p id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/13506/greek-life/phi-kappa-sigma-annual-ph-pageant/#respond" style="display:none;">Cancel reply</a></small></p><form action="https://jtacnews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><div class="sno_spam_control"><label for="spam_stopper">Spam Control Field.</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/><label for="sno-verification">Verification Field.</label><input type="text" name="sno-verification" class="sno-verification" id="sno-verification" value="8f657952342a96809b42d6305dc798cd69d391a5c9ef4190a2f67d8597e1ed6c"/></div><input id="wp-remember" type="hidden" name="wp-remember" value="1" /><div class="sno-comment-id" data-ab6998d73c7368c953bfbe2d1c061738="69d391a5c9ef4190a2f67d8597e1ed6c"></div><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required="required" /></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required="required" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='13506' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	</div>							</div>
		</div>
		<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/jtacnews.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jtacnews.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='https://jtacnews.com/wp-includes/js/comment-reply.min.js?ver=5.9.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/Chart.js/3.5.0/chart.min.js?ver=1.0.0' id='chartsjs-main-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/chroma-js/2.1.0/chroma.min.js?ver=1.0.0' id='chroma-lib-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/d3/3.5.3/d3.min.js?ver=1.0.0' id='d3-lib-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/topojson/1.6.9/topojson.min.js?ver=1.0.0' id='topo-json-js'></script>
<script type='text/javascript' src='https://jtacnews.com/wp-content/plugins/sno-infographics//assets/datamaps/datamaps.all.min.js?ver=1.0.0' id='datamap-main-js'></script>
<script type='text/javascript' id='sno-infographics-widget-script-js-extra'>
/* <![CDATA[ */
var sno_infographics_ajax_object = {"ajax_url":"https:\/\/jtacnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jtacnews.com/wp-content/plugins/sno-infographics/assets/script/sno-infographics-widget.js?ver=0.2.7' id='sno-infographics-widget-script-js'></script>
<script type='text/javascript' src='https://code.jquery.com/ui/1.12.1/jquery-ui.js?ver=5.9.3' id='ui-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-plugin-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/jtacnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jtacnews.com/wp-content/plugins/sno-pdf-flipbook/assets/script/sno-pdf-flipbook-script.js?ver=1.0.5' id='sno-pdf-flipbook-plugin-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-turnjs-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/jtacnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jtacnews.com/wp-content/plugins/sno-pdf-flipbook/assets/script/turn.js?ver=1.0.0' id='sno-pdf-flipbook-turnjs-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-mousewheel-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/jtacnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jtacnews.com/wp-content/plugins/sno-pdf-flipbook/assets/script/jquery.mousewheel.min.js?ver=1.0.0' id='sno-pdf-flipbook-mousewheel-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-hash-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/jtacnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jtacnews.com/wp-content/plugins/sno-pdf-flipbook/assets/script/hash.js?ver=1.0.0' id='sno-pdf-flipbook-hash-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-modernizr-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/jtacnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jtacnews.com/wp-content/plugins/sno-pdf-flipbook/assets/script/modernizr.2.5.3.min.js?ver=1.0.0' id='sno-pdf-flipbook-modernizr-script-js'></script>
<script type='text/javascript' id='custom-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/jtacnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jtacnews.com/wp-content/plugins/sno-polls/assets/script/sno-polls-widget.js?ver=0.0.6' id='custom-widget-script-js'></script>
<script type='text/javascript' id='custom-test-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/jtacnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jtacnews.com/wp-content/plugins/sno-polls/assets/script/sno-polls-test-widget.js?ver=0.0.5' id='custom-test-widget-script-js'></script>
<script type='text/javascript' id='custom-quiz-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/jtacnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jtacnews.com/wp-content/plugins/sno-polls/assets/script/sno-polls-quiz-widget.js?ver=0.0.3' id='custom-quiz-widget-script-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/jtacnews.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jtacnews.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.6' id='wp-polls-js'></script>
<div id='sno-pdf-flipbook-full'></div>	</body>
</html>